Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox 62.0.3 (64-bit) pn FreeBSD 11.2-RELEASE: I can't login to Google with Firefox anymore since I upgraded to new version. The Next button does not advance

  • 5 risposte
  • 1 ha questo problema
  • 68 visualizzazioni
  • Ultima risposta di cor-el

more options

When trying to login to Google or gmail, I type in my email address and when I hit the "Next" button, nothing happens. I do not have this problem with Chrome. Chrome works fine. This problem started after I upgraded to this newer version: 62.0.3 (64-bit) on FreeBSD 11.2

All Replies (5)

more options

Hi b0bfreebsd, did this occur just between Firefox 62.0.2 and 62.0.3 or was it a larger update from Firefox 61.0.something or an earlier version?

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Tracking Protection feature and extensions that counter ads and tracking may break websites that weren't built to operate normally without the blocked components.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Thanks for the quick reply. I've tried all of the suggestions, even renaming .cache/mozilla/firefox so firefox was forced to create a new cache. This did not fix the problem either. I am able to get to google/gmail if I us the "New Private Window" selection. This does let me login fine. So, I'm still confused about what stopped working in Firefox. The update was from 61.x to 62.0.3. Oh, and I don't have any extensions for adblockers.

more options

Hi b0bfreebsd, the main difference with a private window is avoiding cached files and cookies from your main window. And Tracking Protection on by default. Not sure if there is anything else that would work differently.

more options

Well, if anyone else has a suggestion or a cure, I'm open to trying it. At this point I have no resolution. I do appreciate the efforts. On a side note, I also notice one other oddity with the new version of Firefox. When I go to Youtube, the older version knew the volume setting for the videos of music I would play. This new version seems to almost always start a video on Max Volume and I have to shift it down. Not a big issues, just an annoyance! ha Thanks for the help so far!

more options

What are your current cookie settings in "Preferences -> Privacy & Security" ?

If clearing cookies didn't help then It is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.