Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Gmail redirects to another site

  • 4 risposte
  • 1 ha questo problema
  • 4362 visualizzazioni
  • Ultima risposta di charlie153

more options

Hi,

Gmail is redirecting on Firefox 62.0.2 on Mac 10.13.6 to this site https://sts.edustar.vic.edu.au

But loads fine on Chrome.

The issue persists with Safe Mode and after Refreshing Firefox.

Soluzione scelta

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options

Soluzione scelta

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thanks @FredMcD, disabling Hardware Acceleration worked.

more options

Glad to help. Safe Surfing.

more options

None of these suggestions were helpful.

I am going to solve the problems by deleting firefox and switch to Chrome or Brave