Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

FireFox won't update because it says I'm using XP ... I AM NOT Using XP, I am using Win7. Why does FireFox not recognize my correct OS?

  • 2 risposte
  • 1 ha questo problema
  • 107 visualizzazioni
  • Ultima risposta di ParSix2000

more options

Fire Fox is saying that I'm using XP so it doesn't update. However, I am NOT using XP, I AM using Win7 Professional.

Soluzione scelta

hi ParSix2000, please check that you haven't set firefox to run in windows xp compatibility mode - more details in: https://support.mozilla.org/en-US/questions/1232291

afterwards you could also download a fresh version of firefox from https://www.mozilla.org/firefox/all/ in order to switch from the esr update channel to regular release builds.

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (2)

more options

Soluzione scelta

hi ParSix2000, please check that you haven't set firefox to run in windows xp compatibility mode - more details in: https://support.mozilla.org/en-US/questions/1232291

afterwards you could also download a fresh version of firefox from https://www.mozilla.org/firefox/all/ in order to switch from the esr update channel to regular release builds.

more options

THANK YOU ... I did have settings set for XP. Changed it to Win 7 and got the updates. Thank you again for your help.