Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

When I start Firefox, it triggers an iCloud login screen, which I have to cancel out of.

  • 2 risposte
  • 1 ha questo problema
  • 130 visualizzazioni
  • Ultima risposta di bobfw

more options

Every time I start Firefox, I am immediately prompted to log into iCloud (for Windows). I can easily cancel out of this, but it's an unnecessary annoyance. This repeats once an hour for as longs as I am using Firefox.

This doesn't happen with Microsoft Edge, so I assume there is something about Firefox or its setting that is causing this problem.

Anyone have a solution?

Soluzione scelta

Thank you for sharing your Firefox Add-ons list.

Did you recently update iTunes? It seems an extension named iCloud Bookmarks has snuck into your Firefox. If you didn't install that intentionally, you can try disabling it to see whether that resolves the issue. Steps for that below.

I don't know whether you can remove it from Firefox from inside Firefox or whether you will need to uninstall iCloud from your system.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Try disabling iCloud Bookmarks, as well as anything you just do not remember installing or why... if in doubt, disable (or remove).

Any improvement?

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

Soluzione scelta

Thank you for sharing your Firefox Add-ons list.

Did you recently update iTunes? It seems an extension named iCloud Bookmarks has snuck into your Firefox. If you didn't install that intentionally, you can try disabling it to see whether that resolves the issue. Steps for that below.

I don't know whether you can remove it from Firefox from inside Firefox or whether you will need to uninstall iCloud from your system.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Try disabling iCloud Bookmarks, as well as anything you just do not remember installing or why... if in doubt, disable (or remove).

Any improvement?

more options

Hi jscher2000. You have solved my problem. I removed iCloud Bookmarks from Firefox and the problem has disappeared. Thanks so much for your help! I really appreciate it.