Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Not working in W8.1: recaptcha, some submit buttons and search boxes not being displayed

  • 2 risposte
  • 2 hanno questo problema
  • 96 visualizzazioni
  • Ultima risposta di DeclanKelly

more options

Hi, I am running Firefox on Windows 8.1 and have a variety of issues: - recaptcha is never displayed - sometimes when making purchases no "submit" button is displayed, preventing me from going to checkout - sometimes search boxes are not displayed.

These problems do not occur when I use Chrome to complete the transactions.

I have disabled all add-ons in FF but this does not eliminate the problems.

Soluzione scelta

Hi Pkshadow,

Thanks for the pointers.

I tried Safe Mode and reCaptcha was displayed. I turned off Safe Mode and again de-activated all Extensions and Plugins. This time reCaptcha was not displayed. It appears that Safe Mode turns off more than the Extensions and Plugins.

I then refreshed Firefox. reCaptcha and missing search boxes are now being displayed, even with all the Extensions and Plugins enabled. I have not been able to test missing "Submit" buttons yet but hopefully the problems are now fully resolved.

Thanks for your help.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options
more options

Soluzione scelta

Hi Pkshadow,

Thanks for the pointers.

I tried Safe Mode and reCaptcha was displayed. I turned off Safe Mode and again de-activated all Extensions and Plugins. This time reCaptcha was not displayed. It appears that Safe Mode turns off more than the Extensions and Plugins.

I then refreshed Firefox. reCaptcha and missing search boxes are now being displayed, even with all the Extensions and Plugins enabled. I have not been able to test missing "Submit" buttons yet but hopefully the problems are now fully resolved.

Thanks for your help.