X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I have Firefox 56.0.2 installed and do NOT want any updates (because of my add-ons). Still, Mozilla is every time asking and installing the new version...

Inserita

I have Firefox 56.0.2 installed and do NOT want any updates (because of several old and not-compatible add-ons that I want to keep, such as SuperStart_).

I have configured Moizllia NOT to do any updates!

Still, Mozilla is every time asking - and installing! - the new version...

What can I do top prevent this ?

Regards, Hans

I have Firefox 56.0.2 installed and do NOT want any updates (because of several old and not-compatible add-ons that I want to keep, such as SuperStart_). I have configured Moizllia NOT to do any updates! Still, Mozilla is every time asking - and installing! - the new version... What can I do top prevent this ? Regards, Hans

Soluzione scelta

Hi, most add-ons/Extensions now have a same or a replacement.

As well ver 57.0.4 gave security for the meltdown and spectre issues :

What goes on for each version :

As unsupported and insecure go ahead and stay. Uninstall the : Mozilla Maintenance Services rename Updater.exe to updater-old.exe

Please let us know if this solved your issue or if need further assistance.

Leggere questa risposta nel contesto 1

Dettagli aggiuntivi sul sistema

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

Ulteriori informazioni

Shadow110 1072 soluzioni 14836 risposte

Soluzione scelta

Hi, most add-ons/Extensions now have a same or a replacement.

As well ver 57.0.4 gave security for the meltdown and spectre issues :

What goes on for each version :

As unsupported and insecure go ahead and stay. Uninstall the : Mozilla Maintenance Services rename Updater.exe to updater-old.exe

Please let us know if this solved your issue or if need further assistance.

Hi, most add-ons/Extensions now have a same or a replacement. *https://addons.mozilla.org/en-GB/firefox/extensions/ As well ver 57.0.4 gave security for the meltdown and spectre issues : *https://www.theinquirer.net/inquirer/news/3023893/opera-mozilla-vivaldi-and-more-rush-to-patch-spectre-and-meltdown-security-holes What goes on for each version : *https://www.mozilla.org/en-US/firefox/releases/ As unsupported and insecure go ahead and stay. Uninstall the : Mozilla Maintenance Services rename Updater.exe to updater-old.exe Please let us know if this solved your issue or if need further assistance.

Modificato da Shadow110 il

Utente che ha posto la domanda

Thanks, Pkshadow. No problems anymore. Great help! Thnx a lot.

Thanks, Pkshadow. No problems anymore. Great help! Thnx a lot.

Modificato da Hans00000 il