X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Cant open websites in new tab

Inserita

Hello Im updated firefox to quantum and now i have problem with opening webpages in new tab. When open firefox everything looks like OK, but when o open new tab and write any website, nothing do. I found some topics when some peoples wrote to disable addons (run in safe mode). I´ve tryied that but no changes.

Any idea how to solve that ?

thanks

Hello Im updated firefox to quantum and now i have problem with opening webpages in new tab. When open firefox everything looks like OK, but when o open new tab and write any website, nothing do. I found some topics when some peoples wrote to disable addons (run in safe mode). I´ve tryied that but no changes. Any idea how to solve that ? thanks

Soluzione scelta

Fortroubleshoot, best option is to see firefox.cfg file whitch is locate in c:\program files\mozilla\.....

and prefs file whitch is in your profile appdata/roam ....

My faulty line was browser.migration.version So maybe yours will be same, if not just try remove line by line and you will find the wrong line :)

Maybe this will help for those, who have same problem as me.

Good luck :)

Leggere questa risposta nel contesto 0

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 30.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Ulteriori informazioni

WestEnd
  • Top 25 Contributor
60 soluzioni 5379 risposte

Screen shot of the error?

Screen shot of the error?
FredMcD
  • Top 10 Contributor
4250 soluzioni 59440 risposte

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Utente che ha posto la domanda

FredMcD - as i wrote, i tryied that.

I found one line in prefs whitch was problematic. Now its works fine :)

thanks guys

FredMcD - as i wrote, i tryied that. I found one line in prefs whitch was problematic. Now its works fine :) thanks guys
FredMcD
  • Top 10 Contributor
4250 soluzioni 59440 risposte

Can you tell us what you did to fix the issue? And flag that post as the solution, please.

Can you tell us what you did to fix the issue? And flag that post as the solution, please.

Soluzione scelta

Fortroubleshoot, best option is to see firefox.cfg file whitch is locate in c:\program files\mozilla\.....

and prefs file whitch is in your profile appdata/roam ....

My faulty line was browser.migration.version So maybe yours will be same, if not just try remove line by line and you will find the wrong line :)

Maybe this will help for those, who have same problem as me.

Good luck :)

Fortroubleshoot, best option is to see firefox.cfg file whitch is locate in c:\program files\mozilla\..... and prefs file whitch is in your profile appdata/roam .... My faulty line was browser.migration.version So maybe yours will be same, if not just try remove line by line and you will find the wrong line :) Maybe this will help for those, who have same problem as me. Good luck :)