X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Candy Crush Soda Saga game as a black background and cant play the game

Inserita

i can not play the game

i can not play the game

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 29.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Ulteriori informazioni

jscher2000
  • Top 10 Contributor
8783 soluzioni 71835 risposte

Hi djnev, did this problem just start recently?

I assume it's a Flash-based game. To check whether the site is allowed to use Flash, while you're on that page, you can click the plugin notification icon toward the left end of the address bar (typically a gray icon that looks like a small Lego block) -- this should drop a panel that tells you whether Flash is currently allowed and lets you update the permission.

See also: Why do I have to click to activate plugins?

Any improvement?

Hi djnev, did this problem just start recently? I assume it's a Flash-based game. To check whether the site is allowed to use Flash, while you're on that page, you can click the plugin notification icon toward the left end of the address bar (typically a gray icon that looks like a small Lego block) -- this should drop a panel that tells you whether Flash is currently allowed and lets you update the permission. See also: [[Why do I have to click to activate plugins?]] Any improvement?

Utente che ha posto la domanda

recently yes since the last firefox update

recently yes since the last firefox update

Utente che ha posto la domanda

Flash player is upto date still getting black back ground ?

Flash player is upto date still getting black back ground ?
jscher2000
  • Top 10 Contributor
8783 soluzioni 71835 risposte

When you're on the page with the game, does the Flash plugin icon appear toward the left end of the address bar as pictured in the support article? Does it make any difference if you activate Flash using that icon?

When you're on the page with the game, does the Flash plugin icon appear toward the left end of the address bar as pictured in the support article? Does it make any difference if you activate Flash using that icon?

Utente che ha posto la domanda

The flash plug in icon is not showing

The flash plug in icon is not showing
jscher2000
  • Top 10 Contributor
8783 soluzioni 71835 risposte

If Firefox doesn't realize the page wants to use Flash, then that would explain no icon appearing in the address bar.

If a site is generally known to work in Firefox, these are general suggestions to try when it stops working normally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Double-check content blockers: Firefox's Tracking Protection feature and extensions that counter ads and tracking may break websites that weren't built to operate normally without the blocked components.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

If Firefox doesn't realize the page wants to use Flash, then that would explain no icon appearing in the address bar. If a site is generally known to work in Firefox, these are general suggestions to try when it stops working normally: '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help? '''Double-check content blockers:''' Firefox's Tracking Protection feature and extensions that counter ads and tracking may break websites that weren't built to operate normally without the blocked components. Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Tracking Protection]]. Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site. '''Testing in Firefox's Safe Mode:''' In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Utente che ha posto la domanda

this is what i get i can not load imag


Error uploading image

"20180517_174425.jpg" is too large (7096KB), the limit is 1024KB

this is what i get i can not load imag Error uploading image "20180517_174425.jpg" is too large (7096KB), the limit is 1024KB
jscher2000
  • Top 10 Contributor
8783 soluzioni 71835 risposte

Maybe you can upload the photo to a storage service such as Microsoft OneDrive or Google Drive or Dropbox and share a link to it here. Make sure to only share a link to that one file and not to all of your files.

Maybe you can upload the photo to a storage service such as Microsoft OneDrive or Google Drive or Dropbox and share a link to it here. Make sure to only share a link to that one file and not to all of your files.

Utente che ha posto la domanda

https://www.dropbox.com/s/yt36vaiemboa8v6/20180517_174425.jpg?dl=0 this is what im getting ?
jscher2000
  • Top 10 Contributor
8783 soluzioni 71835 risposte

Hi djnev, this message often indicates there is a script or frame in an HTTPS page that was embedded using an HTTP address. To avoid leaking data from the secure session to an insecure site, those embeds are blocked.

Did you already try clearing cache and testing in Firefox's Safe Mode?

Hi djnev, this message often indicates there is a script or frame in an HTTPS page that was embedded using an HTTP address. To avoid leaking data from the secure session to an insecure site, those embeds are blocked. Did you already try clearing cache and testing in Firefox's Safe Mode?

Utente che ha posto la domanda

clearing cache and testing in Firefox's Safe Mode yyes this as been done

clearing cache and testing in Firefox's Safe Mode yyes this as been done

Utente che ha posto la domanda

the game loads in safe mode but no sound on. so what is the problem ?

the game loads in safe mode but no sound on. so what is the problem ?
jscher2000
  • Top 10 Contributor
8783 soluzioni 71835 risposte

Hi djnev, when the game is playing silently, does the current tab on the tab bar show the speaker icon? The icon is a mute button, so if it has a "slash" through it, click the speaker to unmute the tab.

If there is a speaker without a slash, Firefox believes some audio is being sent to the system from that tab. If you have that, please check the Windows Volume Mixer. To call that up, you can right-click the speaker icon in the Windows "notification area" -- usually the right end of the Task Bar -- and click Open Volume Mixer.

Here you should find at least one column for Firefox -- possibly more -- showing audio coming from the browser. You might also see a column for Flash showing audio coming from the Flash player. Do you see anything?

On the left end of the Volume Mixer is the output slider. This probably is not showing movement for any audio generated by Firefox or Flash. Is that where the process is breaking down?

Hi djnev, when the game is playing silently, does the current tab on the tab bar show the speaker icon? The icon is a mute button, so if it has a "slash" through it, click the speaker to unmute the tab. If there is a speaker without a slash, Firefox believes some audio is being sent to the system from that tab. If you have that, please check the Windows Volume Mixer. To call that up, you can right-click the speaker icon in the Windows "notification area" -- usually the right end of the Task Bar -- and click Open Volume Mixer. Here you should find at least one column for Firefox -- possibly more -- showing audio coming from the browser. You might also see a column for Flash showing audio coming from the Flash player. Do you see anything? On the left end of the Volume Mixer is the output slider. This probably is not showing movement for any audio generated by Firefox or Flash. Is that where the process is breaking down?

Utente che ha posto la domanda

it has a "slash" through it, but says cant play sound in safe mode

it has a "slash" through it, but says cant play sound in safe mode
jscher2000
  • Top 10 Contributor
8783 soluzioni 71835 risposte

djnev said

it has a "slash" through it, but says cant play sound in safe mode

Hmm, that's news to me -- I haven't used Firefox's Safe Mode myself for a long time.

You can manually test whether extensions could be causing this issue in normal mode by disabling them on the Add-ons page yourself. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that could affect Flash or audio, or that you just do not remember installing or why? If in doubt, disable (or remove).

If you reload the page with the game, do you notice any difference?

''djnev [[#answer-1121207|said]]'' <blockquote> it has a "slash" through it, but says cant play sound in safe mode </blockquote> Hmm, that's news to me -- I haven't used Firefox's Safe Mode myself for a long time. You can manually test whether extensions could be causing this issue in normal mode by disabling them on the Add-ons page yourself. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that could affect Flash or audio, or that you just do not remember installing or why? If in doubt, disable (or remove). If you reload the page with the game, do you notice any difference?