Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Site immediately turns to white page: https://lexikos.github.io/v1/docs/AutoHotkey.htm

  • 4 risposte
  • 1 ha questo problema
  • 16 visualizzazioni
  • Ultima risposta di FredMcD

more options

This is an AutoHotkey tutorial site. It works fine in Opera but in Firefox the page loads and then quickly turns blank.

Soluzione scelta

Follow up:

I contacted Stefan Van Damme, the author of Zoom. He advised to change the zoom engine in the Zoom Options page, From "CSS zoom" to "browser built-in" engine. Worked fine.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (4)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

You see the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"clear the Cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Ok. So far: Disabled AdBlock and checked the Browser Console. Here's the console entry:

"An unbalanced tree was written using document.write() causing data from the network to be reparsed. For more information https://developer.mozilla.org/en/Optimizing_Your_Pages_for_Speculative_Parsing AutoHotkey.htm:8"

Disabled all extensions: SUCCESS! Now I will activate them one at a time to identify the culprit. . .

. . . It was Zoom 2,4,1,0. I'll check the settings to see if I can fix it.

Modificato da tcebob il

more options

Soluzione scelta

Follow up:

I contacted Stefan Van Damme, the author of Zoom. He advised to change the zoom engine in the Zoom Options page, From "CSS zoom" to "browser built-in" engine. Worked fine.

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.