Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

pictures don't show

  • 4 risposte
  • 1 ha questo problema
  • 14 visualizzazioni
  • Ultima risposta di Paul

more options

Hi, I'm having problems with sky sports website and websites that use javascript, I've tried resetting cookies and cache, checking permission settings, disabling all extensions but nothing works except restarting in safe mode, what can I do?

Soluzione scelta

I've sorted 1 problem, it was caused by tracking protection and I'll try your suggestion if it hasn't fixed the java problem

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (4)

more options

If starting in safe-mode then these are disabled Ace Script & uBlock Origin which could break the site. As well these things are disabled :

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)

So it could be the java..... Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Soluzione scelta

I've sorted 1 problem, it was caused by tracking protection and I'll try your suggestion if it hasn't fixed the java problem

more options

Hi, any results ? Did that fix the issue ? If so please mark this as Solved.

more options

everything is working great, it was the tracking protection that was causing the issues on certain sites