Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I seem to have LOST ALL of my Bookmarks. How do I get them back?

  • 3 risposte
  • 2 hanno questo problema
  • 361 visualizzazioni
  • Ultima risposta di FredMcD

more options

Help. I didn't do anything that I know of. They are GONE! I need to get them back. Thanks Mac

Soluzione scelta

Are you using any bookmark add-ons or sync? What about the rest of your profile? history, settings . . . .


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (3)

more options

Soluzione scelta

Are you using any bookmark add-ons or sync? What about the rest of your profile? history, settings . . . .


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Thank you VERY much. It worked. I got my bookmarks back. Your help is much appreciated. Mac

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.