X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Thunderbird "not responding" . please help me

Inserita

all of a sudden TB stopped working. Tried putting in safe mode with networking (F5) but computer won't allow internet connection in safemode. Was able to put TB in safemode for a moment but it stopped responding again and haven't been able to recreate that. Unable to press any part of screen, all buttons and drop downs grayed out/ unresponsive. HELP! I'm a recent mac user that shifted and have no idea what to do.....mac would just go get an update. It seems that this is the most recent version. Do i need a 64 bit version? using a brand new ASUS P2540

all of a sudden TB stopped working. Tried putting in safe mode with networking (F5) but computer won't allow internet connection in safemode. Was able to put TB in safemode for a moment but it stopped responding again and haven't been able to recreate that. Unable to press any part of screen, all buttons and drop downs grayed out/ unresponsive. HELP! I'm a recent mac user that shifted and have no idea what to do.....mac would just go get an update. It seems that this is the most recent version. Do i need a 64 bit version? using a brand new ASUS P2540

Soluzione scelta

re : but when I just click open it opens all of Thunderbrid files

If: C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe Please check because you should be only selecting the 'thunderbird.exe' file at that location and what you are describing sounds like you are selecting the folder that contains that file. If you selected the folder 'Mozilla Thunderbird' then you will be asked to select a file in that folder. 'Mozilla Thunderbird' is a folder not the actuall application file. So select the 'thunderbird.exe' file.

Leggere questa risposta nel contesto 0

Dettagli aggiuntivi sul sistema

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36

Ulteriori informazioni

christ1
  • Top 25 Contributor
2025 soluzioni 14697 risposte
Tried putting in safe mode with networking (F5) but computer won't allow internet connection in safemode.

If you use WLAN you may need to try with a wired connection instead.

Do i need a 64 bit version?

No. And there is no 64-bit version of Thunderbird for Windows anyway.

What is your anti-virus software?

<blockquote> Tried putting in safe mode with networking (F5) but computer won't allow internet connection in safemode. </blockquote> If you use WLAN you may need to try with a wired connection instead. <blockquote> Do i need a 64 bit version? </blockquote> No. And there is no 64-bit version of Thunderbird for Windows anyway. What is your anti-virus software?

Modificato da christ1 il

Utente che ha posto la domanda

I just bought this computer and have Windows Defender. Have not actually loaded an anti virus software on yet

I just bought this computer and have Windows Defender. Have not actually loaded an anti virus software on yet
Toad-Hall
  • Top 10 Contributor
1496 soluzioni 9914 risposte

First make sure that Firewall is not blocking Thunderbird. Thunderbird must be an allowed program.

Windows 10 should have Windows Defender Security Center, which contains Windows Defender Antivirus and Windows Firewall.

https://support.microsoft.com/en-gb/help/17187/windows-10-protect-your-pc

good images as guide. https://grok.lsu.edu/article.aspx?articleid=19320

Confirm that Thunderbird is an allowed program.

First make sure that Firewall is not blocking Thunderbird. Thunderbird must be an allowed program. Windows 10 should have Windows Defender Security Center, which contains Windows Defender Antivirus and Windows Firewall. https://support.microsoft.com/en-gb/help/17187/windows-10-protect-your-pc good images as guide. https://grok.lsu.edu/article.aspx?articleid=19320 Confirm that Thunderbird is an allowed program.

Utente che ha posto la domanda

i was able to open Windows defender but I do NOT see Mozilla Thunferbird listed either as "Mozilla" or "Thunderbird". Tried to add but don't know where it's located on computer. It's clearly on desktop but when it shows the desktop apps its not there. WTF? "Email and accounts" is checked 2x

i was able to open Windows defender but I do NOT see Mozilla Thunferbird listed either as "Mozilla" or "Thunderbird". Tried to add but don't know where it's located on computer. It's clearly on desktop but when it shows the desktop apps its not there. WTF? "Email and accounts" is checked 2x

Utente che ha posto la domanda

it says the calendar script is jacked up

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete."

"Script: chrome://calendar/content/agenda-listbox.js:1009"

it says the calendar script is jacked up "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete." "Script: chrome://calendar/content/agenda-listbox.js:1009"
christ1
  • Top 25 Contributor
2025 soluzioni 14697 risposte
First make sure that Firewall is not blocking Thunderbird. Thunderbird must be an allowed program.

The Windows built-in firewall does not block outgoing traffic by default.

<blockquote> First make sure that Firewall is not blocking Thunderbird. Thunderbird must be an allowed program. </blockquote> The Windows built-in firewall does not block outgoing traffic by default.
christ1
  • Top 25 Contributor
2025 soluzioni 14697 risposte
Tried putting in safe mode with networking (F5) but computer won't allow internet connection in safemode.

Did you try Windows in safe mode with a wired connection?

<blockquote> Tried putting in safe mode with networking (F5) but computer won't allow internet connection in safemode. </blockquote> Did you try Windows in safe mode with a wired connection?
Toad-Hall
  • Top 10 Contributor
1496 soluzioni 9914 risposte

re : Firewall....Tried to add but don't know where it's located on computer.

If Windows OS 32bit, it will be here: C:\Program Files\Mozilla Thunderbird\thunderbird.exe

If Windows OS 64bit, it will be here: C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe

Programs do not run from the desktop. That is where shortcuts can be put to do an easy launch of programs.

re : ''Firewall....Tried to add but don't know where it's located on computer. '' If Windows OS 32bit, it will be here: C:\Program Files\Mozilla Thunderbird\thunderbird.exe If Windows OS 64bit, it will be here: C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe Programs do not run from the desktop. That is where shortcuts can be put to do an easy launch of programs.

Modificato da Toad-Hall il

Utente che ha posto la domanda

I located the file but was unable to add it as an exception. it give me the option but when I just click open it opens all of Thunderbrid files....It doesn't copy the path of the file rather keeps giving me the option to open files in Thunderbird. I thought that I could just copy and paste the pathway but it won't let me type in the box. I followed the instructions for windows 10 firewall exceptions and they're all the same...from what I gather once I locate the file, the file pathway should populate that box right? but it doesn't....it keeps letting me open deeper and deeper into Thunderbird

I located the file but was unable to add it as an exception. it give me the option but when I just click open it opens all of Thunderbrid files....It doesn't copy the path of the file rather keeps giving me the option to open files in Thunderbird. I thought that I could just copy and paste the pathway but it won't let me type in the box. I followed the instructions for windows 10 firewall exceptions and they're all the same...from what I gather once I locate the file, the file pathway should populate that box right? but it doesn't....it keeps letting me open deeper and deeper into Thunderbird
Toad-Hall
  • Top 10 Contributor
1496 soluzioni 9914 risposte

Soluzione scelta

re : but when I just click open it opens all of Thunderbrid files

If: C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe Please check because you should be only selecting the 'thunderbird.exe' file at that location and what you are describing sounds like you are selecting the folder that contains that file. If you selected the folder 'Mozilla Thunderbird' then you will be asked to select a file in that folder. 'Mozilla Thunderbird' is a folder not the actuall application file. So select the 'thunderbird.exe' file.

re : but when I just click open it opens all of Thunderbrid files If: C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe Please check because you should be only selecting the 'thunderbird.exe' file at that location and what you are describing sounds like you are selecting the folder that contains that file. If you selected the folder 'Mozilla Thunderbird' then you will be asked to select a file in that folder. 'Mozilla Thunderbird' is a folder not the actuall application file. So select the 'thunderbird.exe' file.

Utente che ha posto la domanda

was able to locate that file and added it. There is no ".exe" at the end of it, just "C:\Program Files (x86)\Mozilla Thunderbird\thunderbird" gave it permission, still not responding.

was able to locate that file and added it. There is no ".exe" at the end of it, just "C:\Program Files (x86)\Mozilla Thunderbird\thunderbird" gave it permission, still not responding.

Utente che ha posto la domanda

erased google calendar extensions "lightening" and "google calendar" and that fixed it

erased google calendar extensions "lightening" and "google calendar" and that fixed it
Toad-Hall
  • Top 10 Contributor
1496 soluzioni 9914 risposte

re :There is no ".exe" at the end of it, sounds like your computer has settings to not show extensions.

If you want to switch that on: In any Windows Explorer window. 'Organise' > 'Folder and Search options' >'View' tab or via the toolbar : 'Tools' > 'Folder Options' > 'View ' tab

uncheck: 'Hide extensions for known file types' click on OK

re :There is no ".exe" at the end of it, sounds like your computer has settings to not show extensions. If you want to switch that on: In any Windows Explorer window. 'Organise' > 'Folder and Search options' >'View' tab or via the toolbar : 'Tools' > 'Folder Options' > 'View ' tab uncheck: 'Hide extensions for known file types' click on OK
rmcanzano 0 soluzioni 1 risposte

i have the non responding problem. windows 10, nothing seems to work. help

i have the non responding problem. windows 10, nothing seems to work. help
ljgomes 0 soluzioni 1 risposte

I had this same problem on my Windows 7 system running the 52.8.0 (32-bit) version of Thunderbird. At first, Thunderbird kept saying it was downloading messages, but it never finished no matter how long I waited. Also I could not kill off the Thunderbird process using CTRL-ALT-DEL and "End Process" in the Windows task manager. The only way to stop it was to reboot and since I manually start Thunderbird, this gave me some control. The next thing I tried was starting Thunderbird in Safe Mode by holding down the shift key before double clicking on the Thunderbird Icon. This gave me the option of starting Thunderbird without add-ons but this did not work for me - it still froze up. I also tried stopping the Windows Search Service documented in this post: https://support.mozilla.org/en-US/questions/1165158 but this did not work either. Here is what did work: I logged into my email server and moved all of the inbox messages to a holding folder so my inbox was clear. This allowed Thunderbird to start up without trying to download messages. But when I tried to click on a message in my Thunderbird inbox, it froze up. So after another reboot, I turned off my Kaspersky anti-virus and now I could access my Thunderbird inbox without it freezing up. I compacted my inbox and moved the majority of the inbox messages across several archive folders to reduce the messages in my inbox. I had over 10 thousand messages in there I suspect that was somehow related to the freezing problem. I also deleted all my trash messages and compacted all folders. Then I turned on my Kaspersky anti-virus and I was still able to access my messages in Thunderbird. Finally I logged into my email server moved all the messages from the holding folder to the server inbox and went back to Thunderbird and clicked "Get messages" and they all downloaded fine. Hopefully this will be of some help to others with this problem.

I had this same problem on my Windows 7 system running the 52.8.0 (32-bit) version of Thunderbird. At first, Thunderbird kept saying it was downloading messages, but it never finished no matter how long I waited. Also I could not kill off the Thunderbird process using CTRL-ALT-DEL and "End Process" in the Windows task manager. The only way to stop it was to reboot and since I manually start Thunderbird, this gave me some control. The next thing I tried was starting Thunderbird in Safe Mode by holding down the shift key before double clicking on the Thunderbird Icon. This gave me the option of starting Thunderbird without add-ons but this did not work for me - it still froze up. I also tried stopping the Windows Search Service documented in this post: https://support.mozilla.org/en-US/questions/1165158 but this did not work either. Here is what did work: I logged into my email server and moved all of the inbox messages to a holding folder so my inbox was clear. This allowed Thunderbird to start up without trying to download messages. But when I tried to click on a message in my Thunderbird inbox, it froze up. So after another reboot, I turned off my Kaspersky anti-virus and now I could access my Thunderbird inbox without it freezing up. I compacted my inbox and moved the majority of the inbox messages across several archive folders to reduce the messages in my inbox. I had over 10 thousand messages in there I suspect that was somehow related to the freezing problem. I also deleted all my trash messages and compacted all folders. Then I turned on my Kaspersky anti-virus and I was still able to access my messages in Thunderbird. Finally I logged into my email server moved all the messages from the holding folder to the server inbox and went back to Thunderbird and clicked "Get messages" and they all downloaded fine. Hopefully this will be of some help to others with this problem.

Modificato da ljgomes il

Toad-Hall
  • Top 10 Contributor
1496 soluzioni 9914 risposte

Non reponding issues usually mean either the Firewall is not set to allow that version of Thunderbird which can occur after an update or the Anti-Virus program is taking over scanning files especially the 'Inbox', which may be too large or an add-on extension is causing the issue.

Process to check:

  • Exit Thunderbird.
  • Access Firewall which may be part of Anti-Virus software.
  • Make sure Thunderbird is an allowed program.

Note you may need to block first and ok it, then access again and reset Thunderbird as allowed. Also make sure the ports you use are allowed.

Start Thunderbird. If still not ok. Exit Thunderbird and all other programs.

  • Start computer in 'Safe Mode with Networking' option.
  • Start Thunderbird in 'Safe Mode'.
  • Move all emails out of 'Inbox' into suitable folders for storage. Inbox should be used as an inbox and not as a general storage.
  • Delete all emails not required.

When Inbox is empty:

  • right click on Inbox and select 'Compact' - this will remove all hidden marked as deleted emails and will also recover space.
  • Right click on 'Junk /spam' folder and select 'Empty Junk'
  • Right click on 'Junk /spam' folder and select 'Compact'
  • Right click on 'Deleted/Trash' folder and select 'Empty Deleted/Trash'

Exit Thunderbird. Wait a few moments for background processes to finish. Start Thunderbird as normal.

If problem suddenly occurs: The addons have just been enabled, so you need to check which addon is causing the issue by 'Disabling' one at a time, restarting Thunderbird and seeing if there is an improvement. If you find an asson is causing issue, maybe it no longer works with the version of Thunderbird or maybe it needs updating.

If all is ok:

  • Exit Thunderbird.
  • Start computer in normal mode.
  • Start Thunderbird.

If issue suddenly returns:

  • Exit Thunderbird.
  • Access Anti-Virus and stop it from scanning Thunderbird files and folders on start up. Thunderbird needs to be an exception.
  • Also stop AV from scanning incoming and outgoing emails.
Non reponding issues usually mean either the Firewall is not set to allow that version of Thunderbird which can occur after an update or the Anti-Virus program is taking over scanning files especially the 'Inbox', which may be too large or an add-on extension is causing the issue. Process to check: * Exit Thunderbird. * Access Firewall which may be part of Anti-Virus software. * Make sure Thunderbird is an allowed program. Note you may need to block first and ok it, then access again and reset Thunderbird as allowed. Also make sure the ports you use are allowed. Start Thunderbird. If still not ok. Exit Thunderbird and all other programs. * Start computer in 'Safe Mode with Networking' option. * Start Thunderbird in 'Safe Mode'. * Move all emails out of 'Inbox' into suitable folders for storage. Inbox should be used as an inbox and not as a general storage. * Delete all emails not required. When Inbox is empty: * right click on Inbox and select 'Compact' - this will remove all hidden marked as deleted emails and will also recover space. * Right click on 'Junk /spam' folder and select 'Empty Junk' * Right click on 'Junk /spam' folder and select 'Compact' * Right click on 'Deleted/Trash' folder and select 'Empty Deleted/Trash' Exit Thunderbird. Wait a few moments for background processes to finish. Start Thunderbird as normal. If problem suddenly occurs: The addons have just been enabled, so you need to check which addon is causing the issue by 'Disabling' one at a time, restarting Thunderbird and seeing if there is an improvement. If you find an asson is causing issue, maybe it no longer works with the version of Thunderbird or maybe it needs updating. If all is ok: * Exit Thunderbird. * Start computer in normal mode. * Start Thunderbird. If issue suddenly returns: * Exit Thunderbird. * Access Anti-Virus and stop it from scanning Thunderbird files and folders on start up. Thunderbird needs to be an exception. * Also stop AV from scanning incoming and outgoing emails.