Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox crashes

  • 13 risposte
  • 3 hanno questo problema
  • 300 visualizzazioni
  • Ultima risposta di Thurkinson

more options

Firefox is constantly crashing when opening certain links or webpages. Example include opening the malwarebytes link from the article as well as trying to login to Adobe's website. Graphics drivers are up to date, Win10 is up to date, Firefox is up to date. Safe mode still causes crashes, links are working on another pc but I just did a clean install so I'm not sure what the cause is.

be9c6515-357f-467c-b08e-99fcd1180205

Soluzione scelta

All the reports look the same. Signature: CffRasterizer::Implementation::GetMetrics

Many have reported issues using the 64bit Firefox. Install the 32bit version from; Download Firefox For All languages And Systems {web link}

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (13)

more options

bp-be9c6515-357f-467c-b08e-99fcd1180205 Signature: CffRasterizer::Implementation::GetMetrics

nvwgf2umx.dll = Dwm.exe = Microsoft Desktop Window Manager


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Please provide public link(s) (no password) that we can check out. No Personal Information Please !


Please post any other crash reports.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Now go to the reply box and paste them in.

aboutcrashesFx29

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

more options

bp-d557be77-9151-4a03-ab86-4e0680180205 bp-28565dff-70e1-4860-bc56-78f620180205 bp-be9c6515-357f-467c-b08e-99fcd1180205 bp-d28ece7b-2a47-4503-8d18-6d4901180205 bp-928daf1a-c202-46c0-8ba7-95fe61180205 bp-9df4877f-45e4-4df0-bcb3-72bd81180204 bp-a548614f-1314-48b1-9937-d32d01180204

More reports

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make the change effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

I disabled it, but the crashes still occur. Here's another log after disabling it: bp-e86c5059-4026-4937-b377-e9a4a0180205

more options

Soluzione scelta

All the reports look the same. Signature: CffRasterizer::Implementation::GetMetrics

Many have reported issues using the 64bit Firefox. Install the 32bit version from; Download Firefox For All languages And Systems {web link}

more options

Looks as either hardware acceleration or an issue with some font(s) since the top entries are about font metrics.

Did you recently install new fonts? You can check the default fonts for the user interface in the Windows settings.

You can do a font test to see if you can identify corrupted font(s).

You can try different default fonts and temporarily disable website fonts to test the selected default font.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [ ] "Allow pages to choose their own fonts, instead of my selections above"
more options

cor-el, Would the Fonts Information link show if there were bad listings?

more options

The 32 bit version did the trick. Tested on a bunch of crashing websites and had no issues whatsoever.

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

It seems it solved the crashing websites part but now I get secure connection messages on some pages that were not crashing. The pages work fine in chrome and using firefox 64bit on my laptop (who didn't get crashes).

Is there a way around it? Here's the new issue: Secure Connection Failed

An error occurred during a connection to www.artstation.com. The OCSP response contains out-of-date information. Error code: SEC_ERROR_OCSP_OLD_RESPONSE

more options

please make sure that you system's clock is sett correctly: How to troubleshoot time related errors on secure websites

more options

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

Right I forgot to change it back after tinkering with it, thanks to everyone for their massive help! I'll mark the change from 64 to 32 bit as the answer to the initial problem