Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Audio and Video Out of Sync

  • 1 risposta
  • 1 ha questo problema
  • 6 visualizzazioni
  • Ultima risposta di Shadow110

more options

I'm running Firefox 57 on FreeBSD, and it's fine, blazing fast and all, but the audio is out of sync with the video... This is for YouTube, any streaming video, and local files opened in Firefox. Any video played locally in other software play normally without any issues.

Does anyone know what's going on?

In the troubleshooting information, under Audio Backend, it says "oss"; it should be PulseAudio... I think... Does anyone know how to change the setting? It *could* be that, but maybe it's not...

All Replies (1)

more options

Yes it probably should be set to Pulse Audio though I see something that says your OS updated OSS. Nothing found on regrading FF 57 and issues, all prior which may or may not help : https://www.google.ca/search?q=firefox+57+Pulse+Audio++FreeBSD&ie=utf-8&oe=utf-8&client=firefox-b&gfe_rd=cr&dcr=0&ei=cUcqWqflIZLQ-AO3_p-IBQ https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox

Noticed some Video Card Driver errors or : u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable',

Myself can not be more help that that.

Please let us know if this solved your issue or if need further assistance.