Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Google search bar issue and set tab homepage issue

  • 1 risposta
  • 1 ha questo problema
  • Ultima risposta di jscher2000

more options

Hi,

I have 2 problems:

1. How to set Google to be the default page while opening new tabs by clicking on plus sign. This option is not appearing in settings page. 2. Whenever I type something and click search on the Google search bar it gives error "Secure Connection Failed". Screenshot included.

Bonus problem: Even gmail is not opening through the address bar. Error: "Secure Connection Failed"

I am a bit disappointed at the new FireFox and thinking to switch to other browser.. :(

Tutte le risposte (1)

more options

To override the built-in New Tab page, you can use an extension: https://addons.mozilla.org/firefox/addon/new-tab-override/

To diagnose the connection error, could you click the Advanced button on the error page and copy/paste that more detailed error information into a reply.

If you see the code SEC_ERROR_UNKNOWN_ISSUER in that section:

There likely is a "man in the middle." It could be your security software or malware. This article lists common causes: How to troubleshoot security error codes on secure websites.

Anything relevant there? If not, click SEC_ERROR_UNKNOWN_ISSUER to show the code version of the certificate. You can click the copy button and paste that into a reply. I generally use this site to decode the certificate for clues as to its source: https://certlogik.com/decoder/