Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Now with the unwanted firefox quantum all tabs are loaded when restoring the previous session, how do I stop this from happening as it freezes up my computer?

more options

Now with the unwanted firefox quantum all tabs are loaded when restoring the previous session, how do I stop this from happening as it freezes up my computer?

This was not a problem before as I still had the tabs but they were not being automatically loaded up. I checked the settings but there was nothing there to help me shut this not so smart new feature off, please help me fix this or I wont be able to use the browser anymore.

Because hundreds of tabs automatically being loaded up without me clicking on them is a BAD thing, I don't know why you'd think it was anything but that.

Now with the unwanted firefox quantum all tabs are loaded when restoring the previous session, how do I stop this from happening as it freezes up my computer? This was not a problem before as I still had the tabs but they were not being automatically loaded up. I checked the settings but there was nothing there to help me shut this not so smart new feature off, please help me fix this or I wont be able to use the browser anymore. Because hundreds of tabs automatically being loaded up without me clicking on them is a BAD thing, I don't know why you'd think it was anything but that.

Tutte le risposte (5)

more options

The default is still the same as before. Can you check the setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste sess and pause while the list is filtered

(3) If the browser.sessionstore.restore_on_demand preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

more options

I checked it out and "browser.sessionstore.restore_on_demand" was neither bolded or set to false.

https://prnt.sc/hdkgq6

Here is a screenprint.

more options

I can't think of any other preferences that are relevant.

(For pinned tabs, also known as application tabs, the default is still to restore those immediately; you can see the separate preference for those.)

Do you have any tab-related or session-related add-ons that might be altering the default behavior?

more options

No, I have no add-ons relating to session, tabs or the browser itself, the problem is with the new "Multiprocess Firefox, also called electrolysis or e10s" as far as I can tell. I mean, I didn't have this problem, then firefox quantum came from out of nowhere, and now I have the problem.

Maybe it isn't as easy as 1+1 and instead a bit more complicated but from my perspective it's just that, there was no problem with the tabs, then a update, now there is a major problem.

Sorry if I sound rude, it's not my intent, i'm just a bit frustrated over this whole thing.

more options

Firefox has been a multiprocess application since Firefox 49, with more processes allowed in Firefox 54. However, users with certain Legacy applications extensions were not able to use multiprocess under until Firefox 57. So some new wrinkles might be uncovered.

If you think it might help to reduce the number of processes, this article describes how you can do it: Firefox's performance settings.

Modificato da jscher2000 - Support Volunteer il