Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è chiusa e archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I get Firefox to stop adding +1 to my phone # in Autofill

  • Nessuna risposta
  • 1 ha questo problema
  • 6 visualizzazioni
more options

locking as a duplicate of https://support.mozilla.org/en-US/questions/1179124

I like the Autofill feature in Firefox, but FF keeps adding a +1 to my phone number. I enter my phone as 10 digits, no dashes or spaces, area code + number. I change it and the +1 reappears. +1xxx-xxx-xxxx is not a format accepted by most web forms.

Modificato da the-edmeister il