Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

All of my text appears as question marks inside boxes on Google and other websites when I use Firefox.

  • 2 risposte
  • 54 hanno questo problema
  • 17291 visualizzazioni
  • Ultima risposta di kerriefaye

more options

Even though I haven't changed any settings or fonts/font preferences, Firefox has started (out of the blue) displaying all of the text on my screen as questions marks inside boxes. This happens on Google and many other websites, but not every website. For example, it happens on Google, while it does not happen on Facebook, but it happens when Facebook displays another website on its page. This first happened yesterday on my desktop iMac. My laptop (Macbook Pro), however, has been fine all day...until about 30 minutes ago, when it too began displaying all text as question marks inside boxes. I have read a lot of online forums to see what others have done in this situation, and I have tried most of the troubleshooting suggestions, to no avail.

Soluzione scelta

Hi, this is affecting quite a few Mac users.

Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. The developers are aware of this and considering solutions for a future version of Firefox.

For right now, you can reduce the sandbox security level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox.

Does that let Firefox show website fonts normally?

Leggere questa risposta nel contesto 👍 115

Tutte le risposte (2)

more options

Soluzione scelta

Hi, this is affecting quite a few Mac users.

Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. The developers are aware of this and considering solutions for a future version of Firefox.

For right now, you can reduce the sandbox security level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox.

Does that let Firefox show website fonts normally?

more options

jscher2000 Thank you! That seems to have fixed the problem.