Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Weird characters in Firefox after refresh

  • 3 risposte
  • 2 hanno questo problema
  • 364 visualizzazioni
  • Ultima risposta di cor-el

more options

firefox was running a little slow, so I recently refreshed it, following the instructions outlined in this article https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings it was working fine for a short while and now certain pages such as facebook and twitter are displaying jumbled characters. I tried restarting which fixes the issue but only for a few hours. I also tried uninstalling and reinstalling firefox with no luck.

Immagini allegate

Modificato da JocelynHinkle il

Soluzione scelta

We have seen cases where a box with all '?' or all 'A' is displayed that might be related to using a Last Resort font that displays all the glyphs with one same character.

You can try to set this pref to 1 on the about:config page.

  • security.sandbox.content.level = 1

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See also:

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Can you attach a screenshot?

Try to copy the cert8.db file from the "Old Firefox Data" folder on the desktop to the current profile folder.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

See also:

more options

I tried all of these suggestions and still experiencing the issue

more options

Soluzione scelta

We have seen cases where a box with all '?' or all 'A' is displayed that might be related to using a Last Resort font that displays all the glyphs with one same character.

You can try to set this pref to 1 on the about:config page.

  • security.sandbox.content.level = 1

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See also: