Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

ALL text showed on my screen are [A]

  • 2 risposte
  • 10 hanno questo problema
  • 399 visualizzazioni
  • Ultima risposta di jscher2000

more options

suddenly 2 days ago, everything on my firefox window showed is [A]. I searched for solution, and the suggestion is not keep the "Allow pages to choose their own fonts, instead of your selections above" which is already checked. However, it's all [A] see attachment. If I unchecked the box, everything looks pretty much normal, except when I search, the search word would become [A] at some website. I tried to reinstall the firefox, but didn't help at all. Is there anything I can do to fix the problem?

Soluzione scelta

One other thing to check:

Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. You might have those same fonts in TrueType or OpenType format, but Firefox may not be seeing them for one reason or another.

As a temporary workaround, you can reduce the sandbox level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox.

Does that work on your Firefox?

Leggere questa risposta nel contesto 👍 5

Tutte le risposte (2)

more options

We have seen cases where a box with all '?' or all 'A' is displayed that might be related to using a Last Resort font that displays all the glyphs with one same character.

You can check in Font Book for font issues like corrupted and duplicate fonts.


See also;

more options

Soluzione scelta

One other thing to check:

Firefox 56 ratcheted up the security sandbox, limiting which files pages can use on your system. This apparently prevents Firefox from using font files in a "suitcase" or "Adobe Type 1" format. You might have those same fonts in TrueType or OpenType format, but Firefox may not be seeing them for one reason or another.

As a temporary workaround, you can reduce the sandbox level back to what it was in Firefox 52-55 as follows:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste sand and pause while the list is filtered

(3) Double-click the security.sandbox.content.level preference and change the value from 3 to 1 and click OK

That change won't take effect until the next time you quit and restart Firefox.

Does that work on your Firefox?