Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Is anyone really working on getting the phone dialer in Gmail working? If so, when do they expect it back online?

  • 5 risposte
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di appookta

more options

It hasn't worked in weeks and, as proficient as Firefox people are, I can't understand why this hasn't been fixed yet.

It hasn't worked in weeks and, as proficient as Firefox people are, I can't understand why this hasn't been fixed yet.

Tutte le risposte (5)

more options

Since this is a website issue, I think what Mozilla would be doing is encouraging the site to make itself compatible. Google has promised to create a version of Hangouts that does not require the Google Talk plugin to work in Firefox, but apparently that work hasn't been completed yet?

Google's help article: Hangouts video and phone calls in Firefox - Hangouts Help

Mozilla help article on why the old Google Talk plugin doesn't run any more: Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?

Google support thread on mixed results users have with Firefox ESR and annoying message that can block the dialer: https://productforums.google.com/forum/#!topic/voice/Iwwk9zHK2q8

more options

A note from a Google forum thread about the non-working "Dismiss" button. The original poster said there is a way in Gmail to switch between an older style of Hangouts and the "new Hangouts" and that the problem doesn't affect the older version. Not sure if this is still available:

My workaround was to switch to ESR 52.0.1, and to switch to the old style of Hangouts (where there is no Dismiss button for either incoming or outgoing calls). Works perfectly.

Open GMail. There should be a Hangouts column on the left. Left mouse (single click) on your photo, and see if switching is one of the options (I've already switched, and don't want to undo it; but this would be the way for me to go back to the new Hangouts, as "Try the new Hangouts" is my first option).


more options

Thanks. But I don't understand much of it (I'm 73). I don't see the option to switch. Maybe a Best Buy Geek Squad agent can do what you suggest. Thanks very much for trying. Until then, I'll have to continue opening Chrome for phone calls. Thanks again - I really do appreciate your time to help me.

more options

How about trying a Extension : https://addons.mozilla.org/en-US/firefox/addon/google-voice/


Please let us know if this solved your issue or if need further assistance.

more options

I clicked on the first one and it instantly downloaded, and I clicked on install, and OK, but the dialer didn’t work. Then I did the same with the second one, and the dialer still didn’t work. Do I have to open something in the menu and do something in the Add-ons? The only new one I see there is labeled “Messenger for Google Hangouts” and the only options appearing are Disable and Remove. Ah, I tried again with the Google-Voice and this time I saw a restart button and did so. Let me try the dialer again – no, the same “don’t work in Firefox” appears. I just checked the Add-ons and it is also there now, too, but even restarting didn’t make either one work. Is there something I’m missing? BTW, thank you for joining in trying to help me!