Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

1080p Video's are choppy only at 60 fps only on youtube.

  • 4 risposte
  • 11 hanno questo problema
  • 17337 visualizzazioni
  • Ultima risposta di sazabizc

more options

Ok, Ive been having this really annoying problem. Been having it for a little while now. Ive noticed only on youtube that 1080p video's play back is choppy. The videos will freeze and then start playing after a few seconds, audio keeps playing. I started doing some testing. Ive found out that its only 1080p videos at 60 fps. If its not 60 fps it will play the video fine. Ive tried downloading google chrome to see if it did the same thing. Google chrome plays 1080p videos at 60 fps fine. So that rules out it being the computer I think. Video's off line play fine also, I tried to uninstall firefox and reinstall it didnt fix it. Only add on I have on fire fox is adblock plus. This issue is starting to drive me nuts!!! Not sure what else to do.

Soluzione scelta

FredMcD said

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Welp That seems to have fixed it. My drivers were old and I updated them to the latest version. Ive watch a few 1080p videos at 60 fps with no freezing. I kind of feel like a retard for not trying that, but since Crome worked fine. I didnt think it was a gpu driver proplem. Thanks for the help!

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options
more options

I looked at that before posting, I didnt find anything that helped. I tried to download KB968211 and install to make sure that wasnt the proplem. It says its not applicable to my computer. So im assuming that means I already have it.

more options
more options

Soluzione scelta

FredMcD said

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Welp That seems to have fixed it. My drivers were old and I updated them to the latest version. Ive watch a few 1080p videos at 60 fps with no freezing. I kind of feel like a retard for not trying that, but since Crome worked fine. I didnt think it was a gpu driver proplem. Thanks for the help!