Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I restore the saved searches of a certain site?

  • 4 risposte
  • 1 ha questo problema
  • 1 visualizzazione
  • Ultima risposta di furrif0x

more options

You know how some sites save the things you search? Well one of the sites I visit no longer shows the things I have searched for in the search box. Is there a way to restore it?

Tutte le risposte (4)

more options

Hi, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If that didn't help, make sure cookies are enabled, and you aren't using Private Browsing -

If none of that helps, please give a link to the site's URL so we can test it.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

The website may be using autocomplete=off on the search form to prevent storing form data. You can check that via the right-click context menu in the Inspector.

You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools -> Web Developer) with this element selected.

more options

cor-el said

The website may be using autocomplete=off on the search form to prevent storing form data. You can check that via the right-click context menu in the Inspector. You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools -> Web Developer) with this element selected.

Ok but I don't see the autocomplete=off. Is there a way to search for it?

more options

Scribe said

Hi, Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:
  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
If Firefox is not running, you can start Firefox in Safe Mode as follows:
  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
When the Firefox Safe Mode window appears, select "Start in Safe Mode".
SafeMode-Fx35
If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

If that didn't help, make sure cookies are enabled, and you aren't using Private Browsing -

If none of that helps, please give a link to the site's URL so we can test it.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

Alright, it didn't work. Here is the site: https://derpibooru.org/. BTW, right now, the site has saved searches from other sites but not the searches i have for the site. It was working fine a few days ago but today, all the saved searches just disappeared except the ones for other sites.