X
Tocca qui per la versione per piattaforma mobile del sito.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Website Fonts randomly became squashed. Can anyone help?

Inserita

I've been using Firefox for a long time now and have never seen an issue like this before. http://prntscr.com/cac6o5 this is a picture from this web page http://www.ghacks.net/2016/06/07/firefox-47/ - Most pages seem to be squishing the fonts. I'm not sure what's going on, it just started doing this recently out of the blue. I'm not sure what else to say about the issue.

I'm using a fairly old version of Firefox, version 34.0.

If anyone can help me out I would really appreciate it!

I've been using Firefox for a long time now and have never seen an issue like this before. http://prntscr.com/cac6o5 this is a picture from this web page http://www.ghacks.net/2016/06/07/firefox-47/ - Most pages seem to be squishing the fonts. I'm not sure what's going on, it just started doing this recently out of the blue. I'm not sure what else to say about the issue. I'm using a fairly old version of Firefox, version 34.0. If anyone can help me out I would really appreciate it!

Modificato da Windowstv il

Soluzione scelta

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Mac You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html

Leggere questa risposta nel contesto 1

Dettagli aggiuntivi sul sistema

Plugin installati

  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • DivX Web Player version 3.2.4.1250
  • DivX VOD Helper Plug-in
  • Version 5.41.3.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • Roblox Launcher Plugin
  • Shockwave Flash 14.0 r0
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.40416.0
  • Skype Web Plugin 7.10.0.93
  • Unity Player 5.3.0f4
  • VLC media player Web Plugin 2.1.3
  • Plugin for Wacom tablets.
  • iTunes Detector Plug-in

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Ulteriori informazioni

FredMcD
  • Top 10 Contributor
4392 soluzioni 61623 risposte

Soluzione scelta

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Mac You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1 Mac You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html

Risposta utile

FredMcD said

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

It seems as so the check box was already checked. And just to note it wont save if I uncheck it.

FredMcD said

Type Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1.

I'm not exactly sure what you need me to do here.

I am running Windows 8.1 should have mentioned that, sorry.

''FredMcD [[#answer-910123|said]]'' <blockquote> Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' </blockquote> It seems as so the check box was already checked. And just to note it wont save if I uncheck it. ''FredMcD [[#answer-910123|said]]'' <blockquote> Type '''Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1.''' </blockquote> I'm not exactly sure what you need me to do here. I am running Windows 8.1 should have mentioned that, sorry.

Modificato da Windowstv il

Utente che ha posto la domanda

I'm sorry for double posting but it was a font that I had installed. That Fonts web page you linked me to helped me - I'm gonna leave this here: Helvetica was the font that was causing the issue.

I'm sorry for double posting but it was a font that I had installed. That Fonts web page you linked me to helped me - I'm gonna leave this here: Helvetica was the font that was causing the issue.

Modificato da Windowstv il