Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I use 45.0.2,can I use ESR45.0 to extend my OSX 10.8 life?

  • 5 risposte
  • 3 hanno questo problema
  • 70 visualizzazioni
  • Ultima risposta di James

more options

I tried to update FF45.0.2 and a dialog box appeared saying new version of FF would not run on OSX10.8 and I must update OSX to use it. THis takes much time that i don't have now. Can I download ESR45 to extend the use of FF until I get time to update OSX? if the answer is yes ,what specificly do I download and how do I do it?

Soluzione scelta

The message saying you need OSX 10.9 or newer was a accident as it was meant for the Nightly channel users where 49.0a1 is on currently.

Release, Beta, Aurora channel users should not get this message now but will perhaps be enabled on each channel the 49.0 version is on as it moves through the channels to Release.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (5)

more options
more options

I use FF45.0.2. When I tried to dload the next FF version a diolog box appeared saying it can't do it because I i'm using OSX10.8. I must update the osx to use the next version of FF. I don't have the time to do that now. Can I dload ESR45.?? so I can extend the life of OSX10.8 and update OSX10.8 later? If the answer is yes , what exactly do I dload and how do I do it?

more options

Firefox Releases is still supported on Mac OSX 10.6, 10.7, 10.8 until the Firefox 49.0 is out (Sept 13) as the minimum then will be OSX 10.9+

Not sure why Mac OSX 10.6, 10.7, 10.8 users are getting the message now instead of when Firefox 49.0 is Released.

https://www.mozilla.org/en-US/firefox/46.0.1/system-requirements/ Mac Operating Systems Mac OS X 10.6 Mac OS X 10.7 Mac OS X 10.8 Mac OS X 10.9 Mac OS X 10.10 Mac OS X 10.11

more options
more options

Soluzione scelta

The message saying you need OSX 10.9 or newer was a accident as it was meant for the Nightly channel users where 49.0a1 is on currently.

Release, Beta, Aurora channel users should not get this message now but will perhaps be enabled on each channel the 49.0 version is on as it moves through the channels to Release.

Modificato da James il