Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

why are the tabs so big in the newest version of firefox?

  • 4 risposte
  • 1 ha questo problema
  • 313 visualizzazioni
  • Ultima risposta di cor-el

more options

The newest version of firefox has made the icons for the tabs ridiculously large. It is different for each website but take a look at the pic below to see what I mean.

Soluzione scelta

Did you try Safe Mode?

Try to start Firefox in Safe Mode by holding down the Shift (Mac: Options) key to see if that helps.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options

Hi, the tabs shouldn't be like that! So try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

It was driving me crazy so I reverted to an older version of firefox. Not the best solution but a quick fix. Thanks for the reply. D

more options

Soluzione scelta

Did you try Safe Mode?

Try to start Firefox in Safe Mode by holding down the Shift (Mac: Options) key to see if that helps.