Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Since upgrade to 43.0.3 no certifcates work unless I back date system to 12/2015

  • 13 risposte
  • 3 hanno questo problema
  • 202 visualizzazioni
  • Ultima risposta di FredMcD

more options

Since the beginning of the year none of the sites I visit that require a certificate work. If I back date my system to say 12/23/2015 they work fine. I don't seem to have this issue with Internet Explorer. I'm not sure if this is a date issue or and issue with version 43.0.3 which I installed on 1/2/ 2016. Help!

Soluzione scelta

I don't know what worked, I did a refresh and still had the issue, but without all of my old files information. I copied all of the items in the old files folder to the new profile and re-installed to version 43.0.4 and no everything works correctly. I suspect it was the change from 43.0.3 to 43.0.4 that did the trick.

At any rate, thank you all for your help and guidance. I learned a lot.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (13)

more options

If you can't inspect the certificate via "I Understand the Risks" then try this:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website.

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate and possible expiration dates. If necessary then you can attach a screenshot that shows the certificate viewer.

more options

•chrome://pippki/content/exceptionDialog.xul only brings me to a google search page. When I try to click on any of the results it brings me back to untrusted connection.

more options

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

more options

The system clock has correct time/date/time zone settings. As mentioned in my original post, the only way to get things working properly is to reset the date to a day in December 2015.

more options

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites


You may have corrupt cert8.db file. cert8.db stores all your security certificate settings

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cert8.db file. Then rename or delete it. Restart Firefox.

more options

I was really hoping that this would do the trick, but unfortuantely it didn't work. I even tried renaming every instance of cert8.db I found in my search, but it didn't make a difference.

more options

I've called the big guys to help you. Good luck.

more options

Thanks for trying. So far the only thing that I have been able to do is back date the system or if I'm lucky enough add an exception. If all else fails, I resort to IE -- a last choice alternative.

more options

Note that you only need to paste chrome://pippki/content/exceptionDialog.xul in the location/address bar as I see a leading '•' in your above reply. chrome is a special protocol that Firefox uses to access special internal pages.

more options

Does this happen in a new profile as well? Last resort we can try that by moving over the data you want to keep into a new profile.

more options

Creating and using the new profile has the same results. I even get the Connection Untrusted message just trying to search with google.

more options

Soluzione scelta

I don't know what worked, I did a refresh and still had the issue, but without all of my old files information. I copied all of the items in the old files folder to the new profile and re-installed to version 43.0.4 and no everything works correctly. I suspect it was the change from 43.0.3 to 43.0.4 that did the trick.

At any rate, thank you all for your help and guidance. I learned a lot.

more options

Great to hear. Well Done.