Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I cannot get Firefox to play "yahoo" news videos

  • 5 risposte
  • 1 ha questo problema
  • 18 visualizzazioni
  • Ultima risposta di cor-el

more options

I use Yahoo as my home page but cannot get Yahoo new videos to play. I get a message saying there's an error and to refresh my browser. I do that but still it won't play. I can play the desired video in Chrome with no problem. Any ideas?

Tutte le risposte (5)

more options

Please provide a public link to where the problem is. The videos, that is. Is this with just Yahoo? What about other websites?

more options

tlbock00 said in a private message;

Hi Fred, Here's a link I just tried for a yahoo news story and I got the error statement telling me to refresh the browser. Like I said, the video plays well on Chrome and IE. Thanks for your help. http://news.yahoo.com/video/limitless-assassination-eddie-morra-preview-202209364.html

Please make your replies here. This way others can also help.

more options

Confirmed. The clip plays in IE, but not Firefox using Flash Player. I've called the big guys to help you. Good luck.

more options

Additional; Starting Firefox in Safe Mode = still no clip.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window