Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

aspect ratio in Mozilla is not good

  • 13 risposte
  • 1 ha questo problema
  • 932 visualizzazioni
  • Ultima risposta di FredMcD

more options

After changing my Windows, the aspect ratio in Mozilla is not good (either the letters are too small and the page is ok or the letters are ok and pages too big - images added below). Before changing the Windows everything was all right. It seems as if my screen is too small for Mozilla, although all other programs' aspect ratio is fine. I tried zooming in and out both the page and the letters, but nothing helps.

Soluzione scelta

It seems that the problem was in the drivers for my graphic card. Thank you so much for trying to help, I appreciate it a lot!

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (13)

more options

Your zoom controls.

<Control> + (plus) enlarge <Control> - (minus) reduce <Control> 0 (zero) restore


Security Issue: Update your Flash Player Version 19.0.0.245
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users should download the ‘’’active_x’’’ for “Internet Explorer,” and the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox).

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

I tried that, but it doesn't solve my problem. Either my letters are too small and the page fits the screen, or my letters are ok, but the page doesn't fit the screen so I have to move it right and left all the time

more options

Try to set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. If necessary adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right. Make sure to check the value you enter before clicking OK.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages.

Modificato da cor-el il

more options

This only changes the size of the web page and the toolbar, but the letters on web pages are still too small in comparison to the size of the page

more options

Here are the images. In the 1st one the web page is too big, but the letters are ok and in the 2nd one the page is ok, but the letters are too small

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

Yes, it is, the letters are still very small

more options

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages.


You can rename (or delete) the content-prefs.sqlite file (content-prefs.sqlite.old) in the Firefox profile folder to reset website specific data.

You can use this button to go to the current Firefox profile folder:

more options

Using the extensions, I was able to enlarge the letters, but everything is still disproportional on every page I visit. For example, I can't see the whole picture on my e-mail (see image) - the left side is missing. For now nothing seems to work... It was like that when I installed Mozilla

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

more options

Soluzione scelta

It seems that the problem was in the drivers for my graphic card. Thank you so much for trying to help, I appreciate it a lot!

more options

That was very good work. Well Done.