Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox crashes

  • 11 risposte
  • 1 ha questo problema
  • 96 visualizzazioni
  • Ultima risposta di FredMcD

more options

Frequent, repeatable crashes when navigating to most websites. Some sites will work fine for months and then suddenly start causing the crash. (This problem has been going on for 6+ months - originally I just quit visiting a few of the sites, but now it's most any site I visit.)

Specifically, going to usps.com, frysfood.com, or even the support.mozilla.org site causes immediate crashes (well, a 2 second hang, and then crash, but no loading is completed) of the browser. Visiting some sites like zerohedge.com, which started causing them today, the page will load somewhat before crashing.

I tried posting about this on the MozillaZine forums but was not able to resolve the issue. I think I've tried everything - disabling all my addons/ plugins (the 'never activate' and then rebooting). Disabling hardware acceleration. Uninstalling, deleting folder, reinstalling. Creating a new profile. Refreshing firefox. Disabling Flash hardware acceleration, removing old versions of Flash and Java. My drivers are all up to date, and have been repeatedly updated as i went through this process. I've been repeatedly scanning for malware and viruses, and none are ever detected by Malwarebytes. I've tried Firefox safe mode, still crashes. (I even tried Windows Safe Mode with Networking - that actually let me browse normally, but I can barely use the computer in safe mode.)

One of my most recent CrashIDs - https://crash-stats.mozilla.com/report/index/e5bc09ce-c44d-49d0-8b25-7521f2151104 . I just really don't know what to do, at this point. Any help would be greatly appreciated. I couldn't do the 'automatically add' because I have to submit this in Chrome. Even just sitting at the 'restore previous session' page now causes crashes.

Soluzione scelta

Looks like a problem with the HTML5 media player.

Try to disable some support for playing files in the HTML5 media player.

You can set some media.mediasource.*enabled prefs to false to disable support for Media Source Extensions.

  • media.mediasource.*enabled = false

These prefs control support for Windows Media Foundation.

  • media.windows-media-foundation.enabled = false
  • media.directshow.enabled = false

There are prefs for specific media types that you can set to false to disable support for these media types.

  • media.webm.enabled
  • media.ogg.enabled
  • media.raw.enabled
  • media.opus.enabled
  • media.wave.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (11)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
more options

bp-e5bc09ce-c44d-49d0-8b25-7521f2151104

Product Firefox Version 42.0

Release Channel release OS Windows NT OS Version 6.1.7601 Service Pack 1

Signature CIVIAudioCodec


Please provide the other crash reports as requested above.


  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

As mentioned in OP - crashes still happen in Safe Mode. Video drivers are up to date. Flash plugin disabled. Hardware acceleration disabled, both in FF and in Flash.

Other crash reports:

bp-a0f360bc-f4cd-4064-9483-694be2151104 11/4/2015 12:02 PM 2c51b4e6-79c5-41cd-a542-7f23f73f942f 11/4/2015 12:00 PM efc55502-9384-4238-85d2-c0a4483c5f25 11/4/2015 11:59 AM bp-a73340c0-0c28-4490-ad48-c5df12151104 11/4/2015 11:59 AM bp-89c497f7-e293-40a5-ba86-9eafe2151104 11/4/2015 11:41 AM bp-78821189-6939-4055-ba6b-1abbd2151104 11/4/2015 11:39 AM bp-4640b8cc-82ac-4595-8d53-ce86b2151104 11/4/2015 11:32 AM bp-774077ed-5a6c-4f8e-9820-ba25e2151104 11/4/2015 11:24 AM bp-445c2782-8797-4415-bc36-10b9c2151104 11/4/2015 11:20 AM bp-7b5755c3-0063-4893-864e-456b02151104 11/4/2015 11:17 AM

more options

Soluzione scelta

Looks like a problem with the HTML5 media player.

Try to disable some support for playing files in the HTML5 media player.

You can set some media.mediasource.*enabled prefs to false to disable support for Media Source Extensions.

  • media.mediasource.*enabled = false

These prefs control support for Windows Media Foundation.

  • media.windows-media-foundation.enabled = false
  • media.directshow.enabled = false

There are prefs for specific media types that you can set to false to disable support for these media types.

  • media.webm.enabled
  • media.ogg.enabled
  • media.raw.enabled
  • media.opus.enabled
  • media.wave.enabled

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Unfortunately, Firefox crashes before I can get in to change those settings. I just tried it, and I got to the page and started typing before it quit on me. This is a new development as of today - it's never before crashed on the settings pages :/

Any way I can do it from outside Firefox?

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Thank you for your input, Fred, but as mentioned twice, it still happens in Firefox Safe Mode. It does not happen in Windows Safe Mode, but that is inconvenient to use. If I can't do the About:Config from outside FF, I'll restart it into that, make the changes, and then restart again to normal. I was just hoping to avoid that if possible.

more options

When using safe mode, If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Start your Computer in safe mode with networking. Then start Firefox. Make the changes. Then re-boot.


After, as a test, disable your protection programs.

more options

I know it's bad form, but I tried a twofer - had ordered a new chunk of ram (bringing me up from 4gb to 12gb) which I installed. I booted into FF and it at least lasted me long enough to update the above preferences in the about:config. When it still hadn't crashed by the end of the list, I tried the mentioned websites and was able to load successfully. This was on a fresh boot so I'll see if the problem reoccurs - but perhaps the issue was FF running out of memory and not quite telling me that was the problem.

Thanks for all the advice, folks! If it's still fine in a few days I'll mark as solved :D

more options

A few days on and it's still working like a champ. Thanks again for the advice/suggestions!

more options

That was very good work. Well Done. Please flag your post as Solved Problem so others will know.

evanfardreamer #answer-802783