Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

One page on a site will not load in Windows 10 or El Capitan

  • 3 risposte
  • 1 ha questo problema
  • 106 visualizzazioni
  • Ultima risposta di jesusjones

more options

Starting about two weeks ago, when I try to access www.steepandcheap.com/current-steal with the current version of Firefox on Windows 10, I cannot. It's not that I get an error message, it's just as though the page no longer exists, and I get redirected to the main site. I tried it in safe mode, and the same thing happens. This just started right now on El Capitan, which I have been using since yesterday. This page has been in a tab constantly for years with no problems. Also, it still works in Chrome, so I know it's still there. Any ideas? Thanks.

Soluzione scelta

Seems to be working here. I get a page with a down counter in the top right corner.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Leggere questa risposta nel contesto 👍 1

Tutte le risposte (3)

more options

I get redirected in both Chrome and Firefox on Windows 7.

I notice in Google cache there is a limited number of items available:

http://webcache.googleusercontent.com/search?q=cache:pewClsRvoeQJ:www.steepandcheap.com/current-steal&hl=en&gl=us&strip=0&vwsrc=0

Time remaining: 8:03 Units remaining: 5

as of Oct 1, 2015 21:48:09 GMT


There is an odd reloading thing with the cached page if scripts are running. I notice you have a few content filtering add-ons. When you can load the page in Chrome, try bypassing those extensions by loading the page in Firefox's Safe Mode. That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

more options

Soluzione scelta

Seems to be working here. I get a page with a down counter in the top right corner.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Thanks for the help. I had already tried safe mode before I posted, and that did nothing. I took your tips and cleared the cache and cookies for the site, also did nothing. Restarted in safe mode, still wasn't working. Next, I closed the tab, cleared the cache and site-specific cookies again. Opened the tab, it worked, restarted with add-ons enabled, and now it's working fine again. Thank you!