Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

No Proxy Authorization Prompt

  • 4 risposte
  • 1 ha questo problema
  • 3097 visualizzazioni
  • Ultima risposta di MDS0LDI3R

more options

Mac OS X 10.10.5

Firefox 40.0.3

I have set FireFox to use a proxy(just the browser not my entire system) but there simply is no prompt for username and password in Preferences: Advanced: Network: Connection settings. Additionally, many times people bring up changes that need to made in about:config but either those preference names no longer exist or they have no effect on this issue.

Does anyone know how to get FireFox to prompt for username/password or where to find the login?

Thanks, MDS

Modificato da MDS0LDI3R il

Soluzione scelta

This issue has nothing to do with Password Managers or Form Filling, it has to do with Preferences Advanced Network Connection Settings. Where FireFox allows you to use a >>> proxy <<< but doesn't allow you to enter in username/password information so the proxy will actually work. This issue has nothing to do with logins to websites not working.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (4)

more options

Your proxy is asking for a user/password? Is your Password Manager working?

more options

My proxy requires a username/password but FireFox is not asking for one with a end result of no internet connection in FireFox.

When I login to a website(like this one) FireFox does give me the option to store login information but I don't use it. Other than that I don't know how to tell if the Password Manager is working as nothing has asked for(and I can't find any logical locations to enter) my username/password information for the proxy.

Additionally, I have no Add-ons/Extensions installed.

Modificato da MDS0LDI3R il

more options

There are some web pages that do not allow browsers to record or fill in the log-in information. But if you go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) you can find several add-ons that can override this, and give you better control of your password information. You can also try a Form Filling add-on.

more options

Soluzione scelta

This issue has nothing to do with Password Managers or Form Filling, it has to do with Preferences Advanced Network Connection Settings. Where FireFox allows you to use a >>> proxy <<< but doesn't allow you to enter in username/password information so the proxy will actually work. This issue has nothing to do with logins to websites not working.

Modificato da MDS0LDI3R il