Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

there is no signon.overrideAutocomplete

  • 4 risposte
  • 1 ha questo problema
  • 415 visualizzazioni
  • Ultima risposta di FredMcD

more options

Firefox will not remember my passwords. Looking on forums it asks to check the signon.overrideAutocomplete in about:config but it does not exsist ?

Soluzione scelta

Try these;

signon.autofillForms = true

signon.storeWhenAutocompleteOff = true

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options

Soluzione scelta

Try these;

signon.autofillForms = true

signon.storeWhenAutocompleteOff = true

more options

Yep Found the first one and switched it to true. I'll give it a go. Thanks

more options

Thanks. It worked !

more options

Glad to help. Safe surfing.

P.S. Do the other as well.