Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox automatically opens new tab, even when I don't want it to. Need to stop this.

  • 2 risposte
  • 6 hanno questo problema
  • 10160 visualizzazioni
  • Ultima risposta di cor-el

more options

In Blackboard I need Firefox to not open a new tab. Before the last update it was fine, but now when I click on a new choice (i.e. the grade book) it always opens a new tab. My Bb administrator says it is a browser issue. I can right click to open a new tab, but there is no choice not to open a new tab.

Soluzione scelta

You can check some prefs on the about:config page:

For links opened via JavaScript you can look at this pref:

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

What is in that new tab? Ads?

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.


Adblock Plus {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).

Adblock Plus Pop-up Addon {web link} Adblock Plus Pop-up Addon extends the blocking functionality of Adblock Plus to those annoying pop-up windows that open on mouse clicks and other user actions.

Forum; Adblock Plus Homepage {web link}

more options

Soluzione scelta

You can check some prefs on the about:config page:

For links opened via JavaScript you can look at this pref:

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window