Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

When I open Firefox 40.0.3 it tries to open multiple tabs which have an error message

  • 7 risposte
  • 7 hanno questo problema
  • 1163 visualizzazioni
  • Ultima risposta di FredMcD

more options

These are just a few of the many pages that try to open on start up, agid:14684788742, crid:64399525622, tid:kwd-306246631

Soluzione scelta

Bookmark and use this; Download the Mozilla Search Reset {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.


Type about:config<Enter> in the address bar. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Type browser.newtab.url This tells Firefox what to show when a new tab is opened. If you want, right click and select Modify. You can change the setting to;

about:home (Firefox default home page), about:newtab (shows the sites most visited), about:blank (a blank page),

or you can enter any web page or about: page you want.

The same instructions are used for the new window setting, listed as browser.startup.homepage.

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (7)

more options

Soluzione scelta

Bookmark and use this; Download the Mozilla Search Reset {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.


Type about:config<Enter> in the address bar. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Type browser.newtab.url This tells Firefox what to show when a new tab is opened. If you want, right click and select Modify. You can change the setting to;

about:home (Firefox default home page), about:newtab (shows the sites most visited), about:blank (a blank page),

or you can enter any web page or about: page you want.

The same instructions are used for the new window setting, listed as browser.startup.homepage.

more options

Tried this & it made no difference - still tries to open multiple pages at start up

Modificato da emlm22 il

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

more options

I think this problem only started when I upgrade to Windows 10 - have always used Firefox without problems on previous versions of Windows

more options

Win 10 has caused a few issues.

more options

Thank you so much for the help you offered - the problem is now sorted

more options

Glad to help. Safe surfing.