Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Can't send emails with Hotmail today

  • 2 risposte
  • 2 hanno questo problema
  • 4717 visualizzazioni
  • Ultima risposta di leethecam

more options

As of yesterday I can't send emails or make replies with Hotmail. Before then everything had been fine.

I have the same problem on multiple Macs and all at the same time. (Macs have different OS_.

I can however, send out emails with Safari with no issues so there must be something with Firefox.

Soluzione scelta

Possibly Microsoft changed something on the Outlook site (I assume when you log in you are redirected to the new Outlook site). Does the site behave as though the buttons are "dead" so that the message just sits there, or do you get an error message?

Have you noticed any other strange behaviors on your Mac Firefoxes, such as secure certificate errors?


Here are some general suggestions:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

Sometimes these temporary files get mixed with fresh files in a way that breaks a site.

This article has the steps: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove your live.com cookies (save any pending work first if you can). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, live.com or mail.live.com should already be filled in at the top. You can remove the site's cookies individually.

Then try reloading the page and logging in again. Does that help?


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the option key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

Soluzione scelta

Possibly Microsoft changed something on the Outlook site (I assume when you log in you are redirected to the new Outlook site). Does the site behave as though the buttons are "dead" so that the message just sits there, or do you get an error message?

Have you noticed any other strange behaviors on your Mac Firefoxes, such as secure certificate errors?


Here are some general suggestions:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

Sometimes these temporary files get mixed with fresh files in a way that breaks a site.

This article has the steps: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove your live.com cookies (save any pending work first if you can). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, live.com or mail.live.com should already be filled in at the top. You can remove the site's cookies individually.

Then try reloading the page and logging in again. Does that help?


Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the option key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Happy days...!

After I removed the cookies and reloaded the page, everything came good.

Many thanks. I wasn't looking forward to using Safari for much longer...

LEE