Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

This Connection Is Untrusted

  • 9 risposte
  • 2 hanno questo problema
  • 520 visualizzazioni
  • Ultima risposta di AliceWyman

more options

Hi I have a client who has firefox installed on a windows 7 machine and it is getting blocked from attempting to access many reputable websites such as google mail etc. I have tried every potential fix there is and cannot get rid of this error from occuring. I reinstalled firefox, deleted the cert file, cleared the cache/history. I still get blocked when manually typing in websites with https in the address

For some reason I am not offered the "i understand the risk option" to bypass the error. All I see is the "Get me out of here" option

Let me know if there are any other potential fixes.

Soluzione scelta

I figured out the issue. After uninstalling websense there was a registry key that also needed to be deleted. After deleting it firefox can now access all sites

Thanks for your help

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (9)

more options
more options

Sounds as though you have saved at least one security exception. Go back to that site and check the issuer of the certificate. You can do that by clicking the padlock icon (or gray warning triangle icon) in the address bar, then More Information, then View Certificate.

Check the "Issued by" and "Certificate Hierarchy" to see whether there is an issuer associated with the client's security software, such as Avast, Kaspersky, ESET or BitDefender. Or something like FiddlerRoot or Sendori which requires an uninstallation and I suggest a malware cleanup.

more options

Thank you both, I believe it is websense that is blocking the connections. We recently rolled it out In our environment

more options

I spoke too soon. I uninstalled websense and it did not resolve the issue. For example I cant get to inbox.google.com under tech details it states it is using an invalid security certificate. The certificate is not trusted because it is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported.

Modificato da BigL il

more options

When I try to connect to https://inbox.google.com/ it immediately redirects to https://accounts.google.com/. Due to the redirect, I am not able to inspect the certificate for that first server directly in Firefox.

Have any certificate exceptions been saved on the problem Firefox? If so, please inspect the "Issued by" and "Certificate Hierarchy" information as requested in my earlier reply: https://support.mozilla.org/questions/1078904#answer-770049

more options

To my knowledge no certificate exceptions have been saved. This issue is occurring on multiple machines in our environment which is why I figured websense could have been the culprit since we just rolled it out.

more options

Okay, you could try a site like the following that has an "I understand the risks" section of the error page, expand that, and use the "Add Exception" button to view the certificate. After inspecting that, you can cancel out and not actually add an exception.

https://jeffersonscher.com/res/jstest.php

I have attached a screen shot for comparison.

more options

Soluzione scelta

I figured out the issue. After uninstalling websense there was a registry key that also needed to be deleted. After deleting it firefox can now access all sites

Thanks for your help

more options

Lou82 said

I figured out the issue. After uninstalling websense there was a registry key that also needed to be deleted. After deleting it firefox can now access all sites

Thanks for the follow-up. I'll mark your reply as the solution.