Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

My default size for printing is Letter, but it keeps printing as though some setting is set to 8X6.75. How do I fix this?

  • 2 risposte
  • 3 hanno questo problema
  • 28468 visualizzazioni
  • Ultima risposta di mjeddry

more options

Firefox has just recently updated to 40.0.2. I came back from a week off of work to find out it has been printing incorrectly. On the printer is says to add 8X6.75 size paper to print. The settings in Firefox are set to 11X8.5 and all other browsers are printing fine.

Soluzione scelta

If Firefox is not using the whole sheet of paper, this can be caused by having extracted the wrong paper size settings from Windows when reading the print driver data. Clearing it can involve finding some obscure settings, but here goes:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste print and pause while the list is filtered

(3) For each setting for the problem printer, right-click and Reset it. The fastest way is to right-click with the mouse and then press the r key on the keyboard with your other hand.

Note: In a couple other threads involving Brother printers, the preference printer_printer_name.print_paper_data was set to 256 and when the user edited it to 1 that fixed the paper size problem. If you see a 256 there, you can edit the value by doubling-clicking it or using right-click>Modify.

Any improvement?

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (2)

more options

Soluzione scelta

If Firefox is not using the whole sheet of paper, this can be caused by having extracted the wrong paper size settings from Windows when reading the print driver data. Clearing it can involve finding some obscure settings, but here goes:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste print and pause while the list is filtered

(3) For each setting for the problem printer, right-click and Reset it. The fastest way is to right-click with the mouse and then press the r key on the keyboard with your other hand.

Note: In a couple other threads involving Brother printers, the preference printer_printer_name.print_paper_data was set to 256 and when the user edited it to 1 that fixed the paper size problem. If you see a 256 there, you can edit the value by doubling-clicking it or using right-click>Modify.

Any improvement?

more options

Thank you so much! Resetting everything for that printer worked. :)