Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox not displaying properly in Windows 10

  • 7 risposte
  • 34 hanno questo problema
  • 389 visualizzazioni
  • Ultima risposta di jscher2000

more options

Since updating to Windows 10, Firefox does not display properly, or rather the "minimize, Restore Down, Close" buttons in the upper right hand corner do not display properly. The Windows 10 buttons show through, but they are bigger than the hole for them.

I've attached a picture.

Tutte le risposte (7)

more options

Unfortunately, the screen shot did not come through. You can attach it to a reply to your question: https://support.mozilla.org/questions/1075202

Firefox 40, due out in a couple weeks, will have some compatibility fixes for Windows 10. Hopefully you'll be okay until then if there's no immediate solution to this graphical glitch.

more options

Here is the screen shot of the compatibility issue I'm having. I ran the "trouble shoot compatibility" from the desktop Icon. That didn't work.

The interesting thing is the buttons seem to work, but that they are behind a little hole that you have to point into.

more options

They seem to be twice as large as Firefox expects them to be. Hopefully that will get fixed in Firefox 40.

I'm not sure the minimize button is usable there. You might have to resort to Alt+Spacebar (if that still works in Windows 10).

more options

It actually works!!! I mean, you have to put the pointer right on the edge of the little window, but it works...but it's pretty small area/spot to click on!

more options

Found something that might help. (I just stumbled on this)

If you Right click on the desktop, click Display Settings.

You will arrive at the "Customize your display" option of the system setting window.

My Scale of the "text, apps, and other items" was default to 125%. I dropped that 100%, and after a logout-then back in, the scaling of the window action buttons (as I call them) are not perfect (height is not perfectly centered), but more appropriate for the UI.

NOTE: This makes everything smaller, and to my disappointment rearranged all of my Icons on the desktop, but I had alot.

I hope this helps!

Modificato da TheDisturbed50 il

more options

I also have this problem.

It appears to be an issue with themes, because changing to the Default 39.0 theme properly displays the buttons. Also, changing browser.tabs.drawInTitlebar to false in about:config "fixes" the issue. That fix makes the browser look very ugly, however, and more avoids the issue than fixes it.

more options

Hi thegreatdilberto, this may be improved in Firefox 40, which has a number of compatibility tweaks for Windows 10. It is due out in less than two weeks, or you can install the test version from this page if you want to get a head start (scroll down to your preferred language):

https://www.mozilla.org/firefox/beta/all/

Please note: once you install a beta version, you will get the new beta (future Firefox 41) instead of the final Firefox 40 release. You'll need to manually install the release version again to get off the beta track.