Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

For some reason my photos are not showing up on any website; any ideas why?

  • 3 risposte
  • 2 hanno questo problema
  • 71 visualizzazioni
  • Ultima risposta di MMI-Chuck

more options

Where the photos should be, no matter the website, there is simply a blank space. This has been ongoing for a bout a week. Also, I'm a computer dunce, so hope to receive some 'Answers for Dummies' type replies. Thanks!

Soluzione scelta

MMI-Chuck said

Where the photos should be, no matter the website, there is simply a blank space. This has been ongoing for a bout a week. Also, I'm a computer dunce, so hope to receive some 'Answers for Dummies' type replies. Thanks!

Not sure what I did - poked blindly around...and fixed! Thanks!

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Are you having problems with all pics, or just yours?

Did you upload to the web site, or place a short cut?

Did you check with anyone else for problems?

Can you post a public link, and what should be there?

more options

If images are missing then check that you do not block images from some domains.

  • Tap the Alt key or press F10 to show the Menu Bar

Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also:


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security (anti-virus) software that can block images and other content.

See also:

more options

Soluzione scelta

MMI-Chuck said

Where the photos should be, no matter the website, there is simply a blank space. This has been ongoing for a bout a week. Also, I'm a computer dunce, so hope to receive some 'Answers for Dummies' type replies. Thanks!

Not sure what I did - poked blindly around...and fixed! Thanks!