Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Want to stop Firefox from displaying thumbnails of previously visited websites when click new tab

  • 3 risposte
  • 4 hanno questo problema
  • 22497 visualizzazioni
  • Ultima risposta di cor-el

more options

Since I use my computer for both work and personal activity and I conduct a lot of online meetings it is a distraction and unprofessional to have a bunch of website thumbnails showing up if I happen to need to open a new window while sharing my screen. This is one reason I stopped using Chrome ad now I see it's an issue with Firefox.

Soluzione scelta

If you want to disable the thumbnails on the about:newtab page then create a new Boolean pref browser.pagethumbnails.capturing_disabled on the about:config page and set the value to true.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


Delete the thumbnails folder in the Firefox profile folder to remove already stored web page thumbnails.

You can use this button to go to the current Firefox profile folder:

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (3)

more options

Hi Mark, you can easily choose a different page for your new tabs. Stopping Firefox from creating thumbnails is trickier, so I'll save that for someone else if you want to go that extra step.

Here's how you can change your new tab page:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

more options

The forum software detected your Firefox as version 31. Is that an ESR release like 31.8.0esr from June 25th?

If not, you would want to update for security reasons. Mozilla discloses security flaws after each new release...

more options

Soluzione scelta

If you want to disable the thumbnails on the about:newtab page then create a new Boolean pref browser.pagethumbnails.capturing_disabled on the about:config page and set the value to true.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


Delete the thumbnails folder in the Firefox profile folder to remove already stored web page thumbnails.

You can use this button to go to the current Firefox profile folder: