Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I get gifs/vines to play in FF?

  • 2 risposte
  • 1 ha questo problema
  • 10 visualizzazioni
  • Ultima risposta di cor-el

more options

Hello folks, I've been a long time user of Mozilla Firefox but for whatever reasons lately I cannot for the life of me get gifs or vines for that matter to play on Twitter or Tweetdeck. The gifs are always a blank space with the pause button only being seen. Vines, some do play when they have the little bar at the bottom of it but others do not motion at all.

Now if I use Google Chrome, everything is perfect. The Gifs and the Vines.

I've searched the forums here and followed all the procedures that were given with none working at all for me. Edit the about:config and then restart, still nothing. Refreshed the cache with CTRL + F5 but still no changes. I tried the Web Console Network tab but I just got overly confused so I have decided to come to these forums, sign up finally and hopefully find a solution.

Many thanks in advance. Any more info needed, I'll give.

Tutte le risposte (2)

more options

All of your add ons and extensions look up to date, however there was an update to Flash recently that was announced as vulnerable. In order to watch these videos you might have to unblock the player or use another video player to watch the videos. Some alternatives are VLC, Real Player etc or right clicking and saving the video to play on a local video player if the HTML5 player does not load in the browser after switching Flash Player to "Ask to Activate"

more options

Do you see animated GIF images in Tools > Page Info > Media?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

What security (anti-virus) software do you have in case your security software if blocking these images?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.


Make sure that the image.animation_mode pref isn't set to none, but is at least once or normal. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See also:

Modificato da cor-el il