Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

get rid of bing

  • 4 risposte
  • 3 hanno questo problema
  • 348 visualizzazioni
  • Ultima risposta di cor-el

more options

Many have this problem but there were no answers on how to get rid of BING

Soluzione scelta

By the way, the forum software detected your Firefox as version 35.0.1. Is that correct?

Version 35 is not secure; Mozilla discloses security flaws after each new release. Is something holding you back from upgrading to Firefox 38? Please let us know so we can suggest solutions or workarounds.

If Help > About Firefox shows Firefox 38.0.5, you may need to clear the preference that is misreporting your version number. See: How to reset the default user agent on Firefox.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (4)

more options

Can you provide more information ? Do you want to change your search engine ?

more options

Please try disabling ALL extensions other than Adblock Plus. Most of the others look suspicious, and Skype is probably not critical to your daily usage. You can open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable or if possible, remove everything except Adblock Plus.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Hopefully that will let you reassert control over your Firefox, but assuming there are some settings left to clean up, let us know if you need help with fixing your home page, new tab page, default search engine, etc.

Also, if your Firefox settings changes work during the rest of your session but are reverted to unwanted settings at startup, please see this article: How to fix preferences that won't save (especially the section about user.js).

more options

Soluzione scelta

By the way, the forum software detected your Firefox as version 35.0.1. Is that correct?

Version 35 is not secure; Mozilla discloses security flaws after each new release. Is something holding you back from upgrading to Firefox 38? Please let us know so we can suggest solutions or workarounds.

If Help > About Firefox shows Firefox 38.0.5, you may need to clear the preference that is misreporting your version number. See: How to reset the default user agent on Firefox.

more options

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

If you do not keep changes after a restart or otherwise have problems with preferences, see:


You can check in "Windows Control Panel > Programs" for recently installed programs to see if anything suspicious software.

  • Control Panel > Programs > Programs and Features > Uninstall or change a program
  • Click the Installed column to sort by this heading