X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

When I use Firefox to go to my hotmail, a new error occurs, script has stopped responding. This does not happen using IE.

Inserita

Whenever I enter my Hotmail account I get the following error

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:3

I tried an add "yesscript" on which is supposed to resolve this problem by prohibiting the use of scripts in hotmail, but now I cannot login to my hotmail account at all!!!!!!

Whenever I enter my Hotmail account I get the following error A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue. Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:3 I tried an add "yesscript" on which is supposed to resolve this problem by prohibiting the use of scripts in hotmail, but now I cannot login to my hotmail account at all!!!!!!

Soluzione scelta

Do you have Skype extensions installed?

Uninstall the optional Skype Click to Call add-on in "Add/Remove Programs" or "Programs and Features" in "Control Panel".

See also:

Leggere questa risposta nel contesto 0

Dettagli aggiuntivi sul sistema

Plugin installati

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Garmin Communicator Plug-In 4.2.0.0 BETA
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • Shockwave Flash 14.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • 5.1.40416.0
  • VLC media player Web Plugin
  • Plugin for Wacom tablets.
  • iTunes Detector Plug-in

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

Ulteriori informazioni

guigs 1072 soluzioni 11697 risposte
waynecapper, have you tried these troubleshooting steps: [[Warning Unresponsive script - What it means and how to fix it]] and [[JavaScript settings and preferences for interactive web pages]]
FredMcD
  • Top 10 Contributor
4266 soluzioni 59808 risposte

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 17.0 r0 Shockwave Flash 14.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 18.0.0.160
https://www.adobe.com/products/flashplayer/distribution3.html

Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 17.0 r0 Shockwave Flash 14.0 r0 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Flash: Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 18.0.0.160<br>https://www.adobe.com/products/flashplayer/distribution3.html'''

Utente che ha posto la domanda

waynecapper said

Whenever I enter my Hotmail account I get the following error A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue. Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:3 I tried an add "yesscript" on which is supposed to resolve this problem by prohibiting the use of scripts in hotmail, but now I cannot login to my hotmail account at all!!!!!!

Thanks, I did update flash player - as a separate issue - but I still have the problem with unresponsive script whenever I run hotmail.

''waynecapper [[#question-1066508|said]]'' <blockquote> Whenever I enter my Hotmail account I get the following error A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue. Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:3 I tried an add "yesscript" on which is supposed to resolve this problem by prohibiting the use of scripts in hotmail, but now I cannot login to my hotmail account at all!!!!!! </blockquote> Thanks, I did update flash player - as a separate issue - but I still have the problem with unresponsive script whenever I run hotmail.
FredMcD
  • Top 10 Contributor
4266 soluzioni 59808 risposte

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.


Did you check out the other message on this post?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post. ------------------------ Did you check out the other message on this post? ---------------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17565 soluzioni 158876 risposte

Soluzione scelta

Do you have Skype extensions installed?

Uninstall the optional Skype Click to Call add-on in "Add/Remove Programs" or "Programs and Features" in "Control Panel".

See also:

Do you have Skype extensions installed? *http://community.skype.com/t5/Windows-desktop-client/After-installing-Skype-Outlook-and-explore-get-script-error/td-p/3691685 Uninstall the optional Skype Click to Call add-on in "Add/Remove Programs" or "Programs and Features" in "Control Panel". See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Utente che ha posto la domanda

Thank you for the solution, this non responsive scrip problem was driving me insane. I tried clearing the cache, erasing the cookies, and installed yesscript - I even uninstalled and re-installed firefox - none of these solved my problem.


Finally I did the simple task of refreshing firefox as follows: 1) In the address bar I typed about:support 2) On the top right I selected Refresh Firefox

Problem instantly gone...no more unresponsive script errors when I login to my hotmail.

Thank you for the solution, this non responsive scrip problem was driving me insane. I tried clearing the cache, erasing the cookies, and installed yesscript - I even uninstalled and re-installed firefox - none of these solved my problem. Finally I did the simple task of refreshing firefox as follows: 1) In the address bar I typed about:support 2) On the top right I selected Refresh Firefox Problem instantly gone...no more unresponsive script errors when I login to my hotmail.