Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

google search does not work on Windows 7

  • 4 risposte
  • 9 hanno questo problema
  • 32 visualizzazioni
  • Ultima risposta di FredMcD

more options

running Firefox 38.0.1 on a Windows 7 machine. When I start google search, nothing shows up below the top search bar (with the white magnifying glass on the right). That space is all white.

Soluzione scelta

Thanks Fred, your reply got me thinking in the right way, and I fixed the problem.

My Firefox Flashplayer plugin was out of date. Fixed that, and Firefox is rocking fine now.

Of course bing worked, cause it uses Microshit's silverlight and not Adobe's flash player.

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (4)

more options

Do you have this problem with other search engines? What is your default search engine?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

Thanks for your reply Fred.

1. Yes, I got the problem only in google. I do not have it in bing.

2. I do not have the problem in safe mode.

But like yanno, I need my plugins, at least Kasperski.

more options

Soluzione scelta

Thanks Fred, your reply got me thinking in the right way, and I fixed the problem.

My Firefox Flashplayer plugin was out of date. Fixed that, and Firefox is rocking fine now.

Of course bing worked, cause it uses Microshit's silverlight and not Adobe's flash player.

Modificato da FoxyDude il

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.