Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

saved passwords auto populate other 3rd party software

  • 1 risposta
  • 3 hanno questo problema
  • 181 visualizzazioni
  • Ultima risposta di jscher2000

more options

Firefox 38.0.1 - believe I received this version on 5/15/15. Saved passwords active.

Since the update when I log into Wild Apricot membership software - 3rd party web based product - I get into the admin area just fine. When I edit a members record the 'password auto-fill' feature of Firefox will place my password into the members password field and cause me to high-lite the password and delete it - this has become bothersome. Wild Apricot support recommended that I turn off the save 'saved password' feature. This 'solved' the problem but is a work around.

Hard to tell from my perspective where the 'problem' exists with the interaction between Firefox and Wild Apricot - it did not exist prior to the Firefox 38.0.1 update -- any suggestions?

Kevin

Tutte le risposte (1)

more options

There was a change in Firefox 38: previously websites could block password filling/saving in some cases by adding autocomplete="false" to the login fields. Firefox now ignores those instructions more completely than before because many users found them annoying.

You could try switching a hidden setting that relates to the autocomplete attribute and turning your password manager back on. I haven't tested this myself, so please let me know if it works:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste signon and pause while the list is filtered

(3) Double-click the signon.storeWhenAutocompleteOff preference to switch it from true to false

When you return to Wild Apricot, is the site's code to block password filling honored again?

(I don't know if you need to exit and start Firefox up again before this change takes effect.)


One other workaround would be to delete your saved admin login for Wild Apricot so Firefox doesn't try to fill ANY passwords on the site. Not sure if that is more or less convenient overall. If you wanted to do that, you can remove the login here:

"3-bar" menu button (or Tools menu) > Options > Security > "Saved Passwords"