Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Pressing mouse scroll-wheel does not open link in a new tab

  • 4 risposte
  • 30 hanno questo problema
  • 14829 visualizzazioni
  • Ultima risposta di 17FiXxXeR75

more options

Since the upgrade to Version 38.0.1, this action is no longer working. I can right-click and select a link to open in a new tab, but pressing the mouse scroll-wheel no longer works as a shortcut.

Please fix or advise if there's a setting I can tweak to get this feature back.

Thank you.

Soluzione scelta

Is this with middle clicking a link on a web page or doesn't middle-clicking work at all?

Does holding Ctrl and left-click work to open the link in a new tab?

Did you check the settings in the mouse driver software for clicking the scroll wheel?

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (4)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Safe Mode didn't allow the mouse to work like it should and I was already using the DEFAULT theme.

more options

Soluzione scelta

Is this with middle clicking a link on a web page or doesn't middle-clicking work at all?

Does holding Ctrl and left-click work to open the link in a new tab?

Did you check the settings in the mouse driver software for clicking the scroll wheel?

more options

The mouse may just be old. I don't mash my buttons or type like I'm using a jackhammer. When I press harder on the wheel and hold it for a second, it works. Must be sheer coincidence it started with the upgrade to version 38.

Sorry to waste your time, but thanks for the help.