Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How Do I Force Firefox as Default and Stop Link Open Popup?

  • Nessuna risposta
  • 1 ha questo problema
  • 1 visualizzazione
more options

I am using Windows 8.1 64-bit and Firefox 37.0.2 and I am using a Live account (as opposed to Local).

I have two problems, which occur every time I start Firefox. They occur in this order.

1: Firefox is not the default browser. It asks me if I want to make it the default browser. 2: I get a popup asking how I would like to open this link (http), and my options are "Keep using Firefox" or use the Store app.

This is what I've tried, in no particular order.

I click Set As Default in the popup.

I've gone into Firefox's Tools>Options and clicked Make Default (it always reports that FF is not the default).

I've gone into Control Panel>Default Programs>Set Your Default Programs>Firefox and clicked Set This Program as Default. It always reports "This program has all its defaults" both before and after I've clicked the option to set it. I have also gone to >Associate a file type or protocol with a program in Set Your Default Programs and chose Firefox for .htm and .html

I have uninstalled Google Chrome

I have used Command Prompt to uninstall IE updates per this link: http://www.wikihow.com/Uninstall-Internet-Explorer-11-for-Windows-7

I've gone to Control Panel>Programs and Features> Turn Windows Features on or off and turned off IE 11

I've refreshed Firefox.

There's no sign of what this "link" is, and since I have no browser window open, let alone the ability to click any link at all, I don't know how it's even possible that I'm being asked how I want to open it. I tried clicking Store once and all that did was open Store then make it crash. All it says the link is in the popup is "http", so I can't even try to find out what it is.

Please help.

I am using Windows 8.1 64-bit and Firefox 37.0.2 and I am using a Live account (as opposed to Local). I have two problems, which occur every time I start Firefox. They occur in this order. 1: Firefox is not the default browser. It asks me if I want to make it the default browser. 2: I get a popup asking how I would like to open this link (http), and my options are "Keep using Firefox" or use the Store app. This is what I've tried, in no particular order. I click Set As Default in the popup. I've gone into Firefox's Tools>Options and clicked Make Default (it always reports that FF is not the default). I've gone into Control Panel>Default Programs>Set Your Default Programs>Firefox and clicked Set This Program as Default. It always reports "This program has all its defaults" both before and after I've clicked the option to set it. I have also gone to >Associate a file type or protocol with a program in Set Your Default Programs and chose Firefox for .htm and .html I have uninstalled Google Chrome I have used Command Prompt to uninstall IE updates per this link: http://www.wikihow.com/Uninstall-Internet-Explorer-11-for-Windows-7 I've gone to Control Panel>Programs and Features> Turn Windows Features on or off and turned off IE 11 I've refreshed Firefox. There's no sign of what this "link" is, and since I have no browser window open, let alone the ability to click any link at all, I don't know how it's even possible that I'm being asked how I want to open it. I tried clicking Store once and all that did was open Store then make it crash. All it says the link is in the popup is "http", so I can't even try to find out what it is. Please help.