X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Gmail on a pinned tab not loading on at startup

Inserita

Firefox version - 37.0.1 OS - windows 7 64bit addons - only adblock plus, but disabled on the gmail.com I have this problem since a few months ago.

So i have gmail on a pinned tab. Sometimes when i start the browser, it's not loading the gmail. I get the loading bar, which not begin to fill up. Down on this page i have a link if i want to load the basic html page. If i click on this, the basic html page loads, and if i click on this page to load the normal, default page, it's load normally. If i don't do this, but only press the refresh button, is not help. If i close the browser and open again, usually still wrong. But this thing doesnt happen every time. The gmail usually load ok. I would say, its wrong 2 times from 10, then i click basic-html, then normal, and its alright.

To solve this problem, i uninstalled the Firefox, and deleted the Firefox folders from the appdata local and roaming, downloaded a new version and installed from scratch. I still get this problem. Sometimes.

I dont have antivirus, proxy, firewall, internet security software.

I searched on the internet, and i see others have same problem too, but i didnt found solution. I dont use any addons, other than adblock plus, but i set to dont activate on gmail, and its button is greyed out.

There is a settings to prevent this behaviour, or this is a bug and can hope for a fix?

Firefox version - 37.0.1 OS - windows 7 64bit addons - only adblock plus, but disabled on the gmail.com I have this problem since a few months ago. So i have gmail on a pinned tab. Sometimes when i start the browser, it's not loading the gmail. I get the loading bar, which not begin to fill up. Down on this page i have a link if i want to load the basic html page. If i click on this, the basic html page loads, and if i click on this page to load the normal, default page, it's load normally. If i don't do this, but only press the refresh button, is not help. If i close the browser and open again, usually still wrong. But this thing doesnt happen every time. The gmail usually load ok. I would say, its wrong 2 times from 10, then i click basic-html, then normal, and its alright. To solve this problem, i uninstalled the Firefox, and deleted the Firefox folders from the appdata local and roaming, downloaded a new version and installed from scratch. I still get this problem. Sometimes. I dont have antivirus, proxy, firewall, internet security software. I searched on the internet, and i see others have same problem too, but i didnt found solution. I dont use any addons, other than adblock plus, but i set to dont activate on gmail, and its button is greyed out. There is a settings to prevent this behaviour, or this is a bug and can hope for a fix?

Dettagli aggiuntivi sul sistema

Plugin installati

  • Foxit Reader Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Ulteriori informazioni

FredMcD
  • Top 10 Contributor
4266 soluzioni 59825 risposte

Go to the page manually, then create a new shortcut.

Go to the page manually, then create a new shortcut.

Utente che ha posto la domanda

As I wrote, I just reinstalled the whole Firefox from null, and just made a new shortcut because the fact of the reinstall. As I wrote, I have a workaround already. I am looking for a solution.

As I wrote, I just reinstalled the whole Firefox from null, and just made a new shortcut because the fact of the reinstall. As I wrote, I have a workaround already. I am looking for a solution.
FredMcD
  • Top 10 Contributor
4266 soluzioni 59825 risposte

Risposta utile

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.

Utente che ha posto la domanda

Thank you Fred!

Thank you Fred!
Mark Schmidt 66 soluzioni 362 risposte

Risposta utile

I had this problem with adblock plus (even when turning it off for gmail) and ended up switching to the newer add-on uBlock, which does not give me this issue. (Note: I still had to turn of ad-blocking for gmail in uBlock.)

If you disable the adblock plus add-on completely (from the add-on settings), and then restart Firefox, does the issue persist?

I had this problem with adblock plus (even when turning it off for gmail) and ended up switching to the newer add-on uBlock, which does not give me this issue. (Note: I still had to turn of ad-blocking for gmail in uBlock.) If you disable the adblock plus add-on completely (from the add-on settings), and then restart Firefox, does the issue persist?

Modificato da Mark Schmidt il

Utente che ha posto la domanda

Since the problem doesn't come always, and i cannot reproduce when i want, i didn't try without adblock at all, cos i am not enough desperate to go into the moving flashing vibrating jungle of the ads. But if there is a similar good add-on, i give a try for the uBlock and remove the adblock plus, and will see what happens. Thank you for the tip.

Since the problem doesn't come always, and i cannot reproduce when i want, i didn't try without adblock at all, cos i am not enough desperate to go into the moving flashing vibrating jungle of the ads. But if there is a similar good add-on, i give a try for the uBlock and remove the adblock plus, and will see what happens. Thank you for the tip.
Mark Schmidt 66 soluzioni 362 risposte

Did you give uBlock a try? What were the results?

Note: I've also seen this issue when using TabMixPlus. It appears the latest version does not work well with pinned tabs.

Did you give uBlock a try? What were the results? Note: I've also seen this issue when using TabMixPlus. It appears the latest version does not work well with pinned tabs.

Utente che ha posto la domanda

Thank you for the question, I just wanted to came back and post a headup. I installed the uBlock (removed the AdBlock PLus ofc), and turned off the filtering on the gmail. Was ok till today. I started the browser, and the gmail didn't load, the loading bar didn't even started to fill up. I closed and open the browser 5-6 times, pressed refresh button, but nothing, it was still broken. I even restarted the whole PC, but it was still broken. At this point i did the usual workaround, clicked on the basic-html gmail link, got the html page, clicked back to the usual page, and everything fine. If i close and open the browser, it's still fine.

Thank you for the question, I just wanted to came back and post a headup. I installed the uBlock (removed the AdBlock PLus ofc), and turned off the filtering on the gmail. Was ok till today. I started the browser, and the gmail didn't load, the loading bar didn't even started to fill up. I closed and open the browser 5-6 times, pressed refresh button, but nothing, it was still broken. I even restarted the whole PC, but it was still broken. At this point i did the usual workaround, clicked on the basic-html gmail link, got the html page, clicked back to the usual page, and everything fine. If i close and open the browser, it's still fine.

Modificato da madar il

FredMcD
  • Top 10 Contributor
4266 soluzioni 59825 risposte

madar said

pressed refresh button, but nothing

Are you saying you can't reset Firefox?

Close Firefox.

Open the file browser / explorer on your computer. Note: You may have to enable Show Hidden Folders / Files. Enter this in the address bar;

Windows: %AppData%\Mozilla\ C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\ http://kb.mozillazine.org/Profile_folder_-_Firefox#Windows Linux: ~/.mozilla/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Linux Mac: ~/Library/Application Support/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Mac

Rename the profiles.ini file by adding .old to it. Now restart Firefox. This will create a new profile.

''madar [[#answer-723091|said]]'' <blockquote> pressed refresh button, but nothing </blockquote> Are you saying you can't reset Firefox? '''Close Firefox'''. Open the file browser / explorer on your computer. '''Note:''' You may have to enable '''Show Hidden Folders / Files.''' Enter this in the address bar; Windows: %AppData%\Mozilla\ C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\ http://kb.mozillazine.org/Profile_folder_-_Firefox#Windows Linux: ~/.mozilla/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Linux Mac: ~/Library/Application Support/ http://kb.mozillazine.org/Profile_folder_-_Firefox#Mac Rename the '''profiles.ini''' file by adding '''.old''' to it. Now restart Firefox. This will create a new profile.

Utente che ha posto la domanda

no, sorry, when i say refresh button, i mean reload the page

i was trying to say that gmail was stucking in load, and i tried to force it to load: i restarted the browser, but the gmail still didnt load. I tried to reload the page, but the gmail still didnt load. I tried to restart the PC, but the gmail still didnt load.

i already deleted the whole Firefox and installed back once, but the problem still came back again.

Thats why i suppose its a bug, and not some caching or other problem.

no, sorry, when i say refresh button, i mean reload the page i was trying to say that gmail was stucking in load, and i tried to force it to load: i restarted the browser, but the gmail still didnt load. I tried to reload the page, but the gmail still didnt load. I tried to restart the PC, but the gmail still didnt load. i already deleted the whole Firefox and installed back once, but the problem still came back again. Thats why i suppose its a bug, and not some caching or other problem.

Modificato da madar il

FredMcD
  • Top 10 Contributor
4266 soluzioni 59825 risposte

Have you tried creating a new profile? Please do so. Do not alter or change it. Just use it as is. Are there any problems?

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles Windows: 32-bit C:\Program Files\Mozilla Firefox\firefox.exe -p 64-bit C:\Program Files (x86)\Mozilla Firefox\firefox.exe -p Mac: Navigate to /Applications/Utilities. Open the Terminal application. In the Terminal application, enter the following: /Applications/Firefox.app/Contents/MacOS/firefox-bin -p Linux: In Terminal run: firefox –P For users who have one or more builds from mozilla.org this will not work. It would be best to have the full path so if you had placed the untared contents in a folder in /home it would be /home/<username>/foldername/firefox/firefox –P An easy way would be not to do it in a terminal but in say a launcher since you have to point it to the firefox script in Firefox folder you can then add –P on end. You can also have the exact "profilename" after the -P so Firefox will start with that Profile.

Have you tried creating a new profile? Please do so. Do not alter or change it. Just use it as is. Are there any problems? '''https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles''' '''Windows: 32-bit''' C:\Program Files\Mozilla Firefox\firefox.exe -p '''64-bit''' C:\Program Files (x86)\Mozilla Firefox\firefox.exe -p '''Mac:''' Navigate to '''/Applications/Utilities.''' Open the Terminal application. In the Terminal application, enter the following: /Applications/Firefox.app/Contents/MacOS/firefox-bin -p '''Linux:''' In '''Terminal''' run: firefox –P For users who have one or more builds from mozilla.org this will not work. It would be best to have the full path so if you had placed the untared contents in a folder in /home it would be /home/<username>/foldername/firefox/firefox –P An easy way would be not to do it in a terminal but in say a launcher since you have to point it to the firefox script in Firefox folder you can then add –P on end. You can also have the exact "profilename" after the -P so Firefox will start with that Profile.

Utente che ha posto la domanda

No, i didn't try to create a new profile, but i will do if you think it's help. But since i already uninstalled the whole Firefox and deleted all of the FIrefox folders manually from the appdata folder, i don't see how this new profile creating can make any plus. I will come and post again when the gmail stuck next time.

No, i didn't try to create a new profile, but i will do if you think it's help. But since i already uninstalled the whole Firefox and deleted all of the FIrefox folders manually from the appdata folder, i don't see how this new profile creating can make any plus. I will come and post again when the gmail stuck next time.

Utente che ha posto la domanda

Ok so, i made a new profile with the way as you linked, i have 2 profiles now, and i was using the new one in the last days. If i logged in into the old profile, the gmail laying there broken - if i dont do a workaround, the pinned tab is dead and don't load. The new profile was working fine, if i started the firefox with that one. However, after all, the gmail loading problem popped today with the new profile too.

Ok so, i made a new profile with the way as you linked, i have 2 profiles now, and i was using the new one in the last days. If i logged in into the old profile, the gmail laying there broken - if i dont do a workaround, the pinned tab is dead and don't load. The new profile was working fine, if i started the firefox with that one. However, after all, the gmail loading problem popped today with the new profile too.

Utente che ha posto la domanda

So as i see, there is something what make the Firefox unable to load the gmail on the pinned tab, and its remaining there, stored in the profile, till somehow not tossed back to the good track. I have the actually dead profile, if any developer wanna take a look into it, but i dont think its a very unique problem - other ppl have same symptoms over the internet. It's not coming at every start, but as you can see, once on a week happen.

So as i see, there is something what make the Firefox unable to load the gmail on the pinned tab, and its remaining there, stored in the profile, till somehow not tossed back to the good track. I have the actually dead profile, if any developer wanna take a look into it, but i dont think its a very unique problem - other ppl have same symptoms over the internet. It's not coming at every start, but as you can see, once on a week happen.
FredMcD
  • Top 10 Contributor
4266 soluzioni 59825 risposte

How about this; unpin the tab. Restart Firefox. Then try using a normal tab.

How about this; unpin the tab. Restart Firefox. Then try using a normal tab.

Utente che ha posto la domanda

That would work fine. But i want to use on a pinned tab, and keep there :)

That would work fine. But i want to use on a pinned tab, and keep there :)
FredMcD
  • Top 10 Contributor
4266 soluzioni 59825 risposte

If the normal tab works, then pin it.

If the normal tab works, then pin it.

Utente che ha posto la domanda

it works fine for a week. Then i have to do it again. And i dont want to do it again every week.

it works fine for a week. Then i have to do it again. And i dont want to do it again every week.