Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

when i type www.Mydomain.com it redirects on www.www.Mydomain.com

  • 6 risposte
  • 2 hanno questo problema
  • 6271 visualizzazioni
  • Ultima risposta di rotello

more options

Wicked thing happened. I changed my host provider,

when i type www.domain.com it forwards on www.www.domain.com and thus i cannot see the page if i type www.domain.com/DIR it does work...

it happens ONLY on this computer and ONLY on firefox (updated 37.0.2) i have a Mac OS X 10.9.4

with chrome it s Ok with a PC it s OK

(i don't have a second mac to test)

the only thing i did was editing the Host Database table to add a domain

  1. Host Database
  2. localhost is used to configure the loopback interface
  3. when the system is booting. Do not change this entry.

127.0.0.1 localhost 255.255.255.255 broadcasthost

1 localhost

fe80::1%lo0 localhost

Soluzione scelta

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.


Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Leggere questa risposta nel contesto 👍 1

Tutte le risposte (6)

more options

If it is not a personal private page, can you post the real link?

more options

FredMcD said

If it is not a personal private page, can you post the real link?

yes, www.grappling-italia.com

thanks for the support!

more options

This is where I ended up; http://www.grappling-italia.com/ No problem. See if this link works better for you.

more options

FredMcD said

This is where I ended up; http://www.grappling-italia.com/ No problem. See if this link works better for you.

i don't understand.. when i type www.grappling-italia.com it still forwards on www.www.grappling-italia.com and thus i cannot see the page if i type www.domain.com/DIR it does work...

it happens ONLY on this computer and ONLY on firefox (updated 37.0.2) i have a Mac OS X 10.9.4

more options

Soluzione scelta

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.


Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Hello Cor-el SOLVED !!!